<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Monumental&#8217;s CEO once again says &#8216;nothing is off the table&#8217; as the devs work on retooling Crowfall | Massively Overpowered</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://massivelyop.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//embed.twitch.tv' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Feed" href="https://massivelyop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Comments Feed" href="https://massivelyop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Monumental&#8217;s CEO once again says &#8216;nothing is off the table&#8217; as the devs work on retooling Crowfall Comments Feed" href="https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massivelyop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpd-mycread-style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-mycred/css/wpd-mycread.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://massivelyop.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://massivelyop.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapscore-css-css' href='https://massivelyop.com/wp-content/plugins/jquery-collapse-o-matic/css/core_style.css?ver=1.0' type='text/css' media='all' />
<style id='collapscore-css-inline-css' type='text/css'>
.collapseomatic {
	padding: 0 0 0 16px;
}
</style>
<link rel='stylesheet' id='collapseomatic-css-css' href='https://massivelyop.com/wp-content/plugins/jquery-collapse-o-matic/css/light_style.css?ver=1.6' type='text/css' media='all' />
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='streamweasels-status-pro-css' href='https://massivelyop.com/wp-content/plugins/stream-status-for-twitch/public/dist/streamweasels-status-pro-public.min.css?ver=2.0.1' type='text/css' media='all' />
<style id='streamweasels-status-pro-inline-css' type='text/css'>

			:root {
				--statusVerticalDistance: 25;
				--statusHorizontalDistance: 25;
				--statusLogoAccentColour: #6441A4;
				--statusLogoBackgroundColour: #6441A4;
				--statusCarouselBackgroundColour: #fff;
				--statusCarouselArrowColour: #000;
			}
		
</style>
<link rel='stylesheet' id='streamweasels-css' href='https://massivelyop.com/wp-content/plugins/streamweasels-twitch-integration-pro/public/dist/streamweasels-public.min.css?ver=1.5.5' type='text/css' media='all' />
<style id='streamweasels-inline-css' type='text/css'>

			:root {
				--logoBgColour: transparent;
				--logoBorderColour: transparent;
				--maxWidth : none;
				--tileBgColour : #F7F7F8;
				--tileTitleColour :#1F1F23;            
				--tileSubtitleColour: #53535F;
				--tileRoundedCorners: 5;
				--hoverColour: transparent;
			}
		
</style>
<link rel='stylesheet' id='streamweasels-player-pro-css' href='https://massivelyop.com/wp-content/plugins/ttv-easy-embed-player/public/dist/streamweasels-player-pro-public.min.css?ver=2.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sh9bk-style-css' href='https://massivelyop.com/wp-content/plugins/wp-keys-giveaway/css/style.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://massivelyop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.76.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #FFBC3E;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.10' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=6.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.min.css?ver=7.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-frontend-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.min.css?ver=7.0.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-voters-style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/css/wv.min.css?ver=7.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://massivelyop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A400%2C700%2C700italic%2C800%2C800italic%7CMichroma%3A400%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A400%2C600%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A400%2C500%2C700%2C700italic%2C800%2C800italic&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css' href='https://massivelyop.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-social-share-icons-css' href='https://massivelyop.com/wp-content/plugins/mycred/assets/css/mycred-social-icons.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-social-share-style-css' href='https://massivelyop.com/wp-content/plugins/mycred/assets/css/mycred-social-share.css?ver=2.4.9' type='text/css' media='all' />
<link rel='stylesheet' id='cleverness_todo_list_frontend-css' href='https://massivelyop.com/wp-content/plugins/cleverness-to-do-list/css/cleverness-to-do-list-frontend.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ui.theme-css' href='https://massivelyop.com/wp-content/plugins/cleverness-to-do-list/css/jquery-ui-fresh.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css' href='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css' href='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css' href='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.36' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://massivelyop.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://massivelyop.com/wp-content/themes/Newspaper-child/style.css?ver=11.5.1c' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css?ver=7.3.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=7.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://massivelyop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://massivelyop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/stream-status-for-twitch/public/dist/streamweasels-status-pro-public.min.js?ver=2.0.1' id='streamweasels-status-pro-js'></script>
<script type='text/javascript' src='https://embed.twitch.tv/embed/v1.js?ver=6.0.2' id='twitch-API-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/ttv-easy-embed-player/public/dist/streamweasels-player-pro-public.min.js?ver=2.0.9' id='streamweasels-player-pro-js'></script>
<script type='text/javascript' id='getkey-script-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wp-keys-giveaway/js/getkey.js?ver=6.0.2' id='getkey-script-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/mycred/addons/badges/assets/js/front.js?ver=1.3' id='mycred-badge-front-js'></script>
<link rel="https://api.w.org/" href="https://massivelyop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://massivelyop.com/wp-json/wp/v2/posts/416189" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massivelyop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massivelyop.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/" />
<link rel='shortlink' href='https://massivelyop.com/?p=416189' />
<link rel="alternate" type="application/json+oembed" href="https://massivelyop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massivelyop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F&#038;format=xml" />
<meta name="generator" content="Redux 4.3.18" /> <style type='text/css'>
                .wpdiscuz-widget-icon-show-box i{
                    color: #dd791f;
                    fill: #dd791f;
                }
                #widget-comments-container .wpd-widget-comp-count{
                    background:#dd791f;
                }
                .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{}
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .far,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fab{
                    color:#20252B;
                }
                div#widget-comments-container.widget-comments-container{
                    max-width:400px;
                    margin-left:0px;
                    margin-right:0px;}
                div#widget-comments-container div.wpdiscuz-widgets-content{
                    padding-right:0px;
                    padding-left:0px;
                }
                div.widget-comments-container>div,
                div.widget-comments-container>ul>.tab-title-list-active-item{
                    background-color:rgb(255, 255, 255);
                }
                #widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{
                    border-top-color:#20252B                }
                #widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{
                    background:#dd791f;
                }
                            </style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"86c4f18561","wpRestUrl":"https:\/\/massivelyop.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<style id="tdb-global-colors">
        :root {--accent-color: #fff;}
    </style>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/massivelyop.com\/wp-admin\/","wpRestNonce":"86c4f18561","wpRestUrl":"https:\/\/massivelyop.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<script>
        window.tdaGlobal = {"adminUrl":"https:\/\/massivelyop.com\/wp-admin\/","wpRestNonce":"86c4f18561","wpRestUrl":"https:\/\/massivelyop.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":416189};
    </script>

<script>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</script>

<style>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</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #dd791f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd791f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd791f;
                }
                .tdm-btn-style1 {
					background-color: #dd791f;
				}
				.tdm-btn-style2:before {
				    border-color: #dd791f;
				}
				.tdm-btn-style2 {
				    color: #dd791f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd791f;
                    -moz-box-shadow: 0 2px 16px #dd791f;
                    box-shadow: 0 2px 16px #dd791f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd791f;
                    -moz-box-shadow: 0 4px 26px #dd791f;
                    box-shadow: 0 4px 26px #dd791f;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-416189 single-format-standard td-standard-pack global-block-template-14 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/massivelyop" title="Facebook" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" title="Paypal" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://massivelyop.com/rss-feeds/" title="RSS" data-wpel-link="internal">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://steamcommunity.com/groups/massivelyop" title="Steam" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitch.tv/massivelyoverpowered" title="Twitch" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitch"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MassivelyOP" title="Twitter" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCvHR952m5NrDyJnKRkxvhtQ" title="Youtube" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar" class="td-mobile-main-menu"><li id="menu-item-184796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-184796"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://massivelyop.com/category/new-games/" data-wpel-link="internal">New Games</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-134"><a href="https://massivelyop.com/category/patch/" data-wpel-link="internal">Updates</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-136"><a href="https://massivelyop.com/category/culture/" data-wpel-link="internal">Community</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://massivelyop.com/category/event/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1005"><a href="https://massivelyop.com/category/interview/" data-wpel-link="internal">Interviews</a></li>
<li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="/tag/for-science" data-wpel-link="internal">Science</a></li>
<li id="menu-item-5044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5044"><a href="/tag/sunset" data-wpel-link="internal">Sunsets</a></li>
<li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003"><a href="/tag/week-in-review" data-wpel-link="internal">Week in Review</a></li>
<li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22087"><a href="/tag/the-mop-up/" data-wpel-link="internal">The MOP Up</a></li>
<li id="menu-item-176322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176322"><a href="/tag/this-is-why-we-cant-have-nice-things" data-wpel-link="internal">Why We Can&#8217;t Have Nice Things</a></li>
<li id="menu-item-186988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186988"><a href="/tag/warm-fuzzies" data-wpel-link="internal">Warm Fuzzy Stories</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://massivelyop.com/category/opinion/" data-wpel-link="internal">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="/tag/the-daily-grind/" data-wpel-link="internal">The Daily Grind</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451"><a href="/tag/perfect-ten" data-wpel-link="internal">Perfect Ten</a></li>
<li id="menu-item-173878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173878"><a href="/tag/vague-patch-notes" data-wpel-link="internal">Vague Patch Notes</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="/tag/working-as-intended" data-wpel-link="internal">Working As Intended</a></li>
<li id="menu-item-215062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215062"><a href="/tag/lawful-neutral" data-wpel-link="internal">Lawful Neutral</a></li>
<li id="menu-item-204818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204818"><a href="/tag/progress-bar" data-wpel-link="internal">Progress Bar</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241"><a href="/tag/massively-overthinking" data-wpel-link="internal">Massively Overthinking</a></li>
<li id="menu-item-209458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209458"><a href="/tag/reverse-engineering" data-wpel-link="internal">Reverse Engineering</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="/tag/the-soapbox/" data-wpel-link="internal">The Soapbox</a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132"><a href="/tag/jukebox-heroes" data-wpel-link="internal">Jukebox Heroes</a></li>
<li id="menu-item-80419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80419"><a href="/tag/epic-mmo-battles" data-wpel-link="internal">Epic MMO Battles</a></li>
<li id="menu-item-2676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2676"><a href="/tag/mmo-mechanics" data-wpel-link="internal">MMO Mechanics</a></li>
</ul>
</li>
<li id="menu-item-2691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2691"><a href="https://massivelyop.com/columns/" data-wpel-link="internal">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-357054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-357054"><a href="/tag/vitae-aeternum" data-wpel-link="internal">Vitae Aeternum &#8211; New World</a></li>
<li id="menu-item-1431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1431"><a href="/tag/wow-factor" data-wpel-link="internal">WoW Factor &#8211; World of Warcraft</a></li>
<li id="menu-item-325227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325227"><a href="/tag/casually-classic" data-wpel-link="internal">Casually Classic &#8211; WoW Classic</a></li>
<li id="menu-item-2096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2096"><a href="/tag/tamriel-infinium" data-wpel-link="internal">Tamriel Infinium &#8211; Elder Scrolls Online</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="/tag/wisdom-of-nym/" data-wpel-link="internal">Wisdom of Nym &#8211; Final Fantasy XIV</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2491"><a href="/tag/flameseeker-chronicles" data-wpel-link="internal">Flameseeker Chronicles &#8211; Guild Wars 2</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002"><a href="/tag/lotro-legendarium" data-wpel-link="internal">LOTRO Legendarium &#8211; Lord of the Rings Online</a></li>
<li id="menu-item-325228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325228"><a href="/tag/stick-and-rudder" data-wpel-link="internal">Stick and Rudder &#8211; Elite &#038; Star Citizen</a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023"><a href="/tag/hyperspace-beacon" data-wpel-link="internal">Hyperspace Beacon &#8211; SWTOR &#038; SWG</a></li>
<li id="menu-item-215611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215611"><a href="/tag/desert-oasis" data-wpel-link="internal">Desert Oasis &#8211; Black Desert</a></li>
<li id="menu-item-1429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1429"><a href="/tag/eve-evolved" data-wpel-link="internal">EVE Evolved &#8211; EVE Online</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513"><a href="/tag/everquesting" data-wpel-link="internal">EverQuesting &#8211; EverQuest Franchise</a></li>
<li id="menu-item-214119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214119"><a href="/tag/wandering-wraeclast" data-wpel-link="internal">Wandering Wraeclast &#8211; Path of Exile</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1242"><a href="/tag/chaos-theory" data-wpel-link="internal">Chaos Theory &#8211; Secret World Legends</a></li>
<li id="menu-item-215610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215610"><a href="/tag/warframe-of-mind" data-wpel-link="internal">Warframe of Mind &#8211; Warframe</a></li>
</ul>
</li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-379"><a href="https://massivelyop.com/games/" data-wpel-link="internal">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-42840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42840"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPGs</a></li>
<li id="menu-item-42842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42842"><a href="https://massivelyop.com/category/multiplayer/" data-wpel-link="internal">Multiplayer Online</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1264"><a href="/tag/the-game-archaeologist" data-wpel-link="internal">The Game Archaeologist</a></li>
<li id="menu-item-215612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215612"><a href="/tag/fight-or-kite" data-wpel-link="internal">Fight or Kite: PvP MMOs</a></li>
<li id="menu-item-215061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215061"><a href="/tag/not-so-massively" data-wpel-link="internal">Not So Massively</a></li>
<li id="menu-item-212212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212212"><a href="/tag/into-the-super-verse" data-wpel-link="internal">Into the Super-Verse</a></li>
<li id="menu-item-382877" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-382877"><a href="/tag/tales-from-the-holodeck" data-wpel-link="internal">Tales from the Holodeck: VR</a></li>
<li id="menu-item-179476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179476"><a href="/tag/massively-on-the-go" data-wpel-link="internal">Massively on the Go</a></li>
<li id="menu-item-332843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332843"><a href="/tag/four-winds" data-wpel-link="internal">Four Winds</a></li>
<li id="menu-item-104054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104054"><a href="/tag/the-survivalist" data-wpel-link="internal">The Survivalist</a></li>
<li id="menu-item-366451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366451"><a href="/tag/from-the-depths" data-wpel-link="internal">From the Depths</a></li>
<li id="menu-item-217591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217591"><a href="/tag/mmo-cartographer" data-wpel-link="internal">MMO Cartographer</a></li>
<li id="menu-item-243830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243830"><a href="/tag/mmo-burnout" data-wpel-link="internal">MMO Burnout</a></li>
<li id="menu-item-227655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227655"><a href="/tag/some-assembly-required" data-wpel-link="internal">Some Assembly Required</a></li>
<li id="menu-item-241174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241174"><a href="/tag/design-mockument" data-wpel-link="internal">Design Mockument</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1288"><a href="/tag/betawatch" data-wpel-link="internal">Betawatch</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290"><a href="/tag/make-my-mmo" data-wpel-link="internal">Make My MMO</a></li>
<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://massivelyop.com/category/guide/" data-wpel-link="internal">MMO Guides</a></li>
<li id="menu-item-119892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119892"><a href="/tag/mmos-youve-never-heard-of" data-wpel-link="internal">Obscure MMOs</a></li>
<li id="menu-item-110753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110753"><a href="/tag/whatever-happened-to" data-wpel-link="internal">Forgotten MMOs</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://massivelyop.com/community/" data-wpel-link="internal">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://massivelyop.com/category/promotions/" data-wpel-link="internal">Giveaways</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="/tag/choose-my-adventure" data-wpel-link="internal">Choose My Adventure</a></li>
<li id="menu-item-212213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212213"><a href="/tag/massively-uplifting" data-wpel-link="internal">Massively Uplifting</a></li>
<li id="menu-item-2099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2099"><a href="/tag/one-shots" data-wpel-link="internal">One Shots</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156"><a href="/tag/leaderboard" data-wpel-link="internal">Leaderboard</a></li>
<li id="menu-item-204817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204817"><a href="/tag/storyboard" data-wpel-link="internal">Storyboard</a></li>
<li id="menu-item-3619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3619"><a href="/tag/guild-chat" data-wpel-link="internal">Guild Chat</a></li>
<li id="menu-item-1430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1430"><a href="/tag/global-chat" data-wpel-link="internal">Global Chat</a></li>
<li id="menu-item-241175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241175"><a href="/tag/why-i-play" data-wpel-link="internal">Why We Play</a></li>
<li id="menu-item-3760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3760"><a href="/tag/ask-mo" data-wpel-link="internal">Ask Mo</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="/tag/wrup" data-wpel-link="internal">WRUP</a></li>
<li id="menu-item-263073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263073"><a href="https://biobreak.wordpress.com/mmo-timeline/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Justin&#8217;s MMO Timeline</a></li>
</ul>
</li>
<li id="menu-item-184806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184806"><a href="/category/podcast" data-wpel-link="internal">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24901"><a href="/podcast/" data-wpel-link="internal">Massively OP Podcast</a></li>
<li id="menu-item-24900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24900"><a href="/tag/battle-bards" data-wpel-link="internal">Battle Bards</a></li>
</ul>
</li>
<li id="menu-item-184807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184807"><a href="/category/stream" data-wpel-link="internal">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264"><a href="https://www.twitch.tv/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Twitch</a></li>
<li id="menu-item-2098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098"><a href="https://massivelyop.com/category/video/" data-wpel-link="internal">Videos</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="https://www.youtube.com/c/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">YouTube</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3557"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li id="menu-item-25361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25361"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Patreon</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-100"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Tips</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://massivelyop.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-tippy-top-menu" class="top-header-menu"><li id="menu-item-185257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-185257"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Become a Patron</a></li>
<li id="menu-item-185258" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185258"><a href="/tips/" data-wpel-link="internal">Tips</a></li>
<li id="menu-item-185259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185259"><a href="/podcast/" data-wpel-link="internal">Podcast</a></li>
<li id="menu-item-185319" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185319"><a href="/classic" data-wpel-link="internal">Classic</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://massivelyop.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/massivelyop" title="Facebook" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" title="Paypal" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://massivelyop.com/rss-feeds/" title="RSS" data-wpel-link="internal">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://steamcommunity.com/groups/massivelyop" title="Steam" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitch.tv/massivelyoverpowered" title="Twitch" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitch"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MassivelyOP" title="Twitter" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCvHR952m5NrDyJnKRkxvhtQ" title="Youtube" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim td-login-modal-wrap">
<div class="td-login-wrap">
<a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<form id="loginForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
</form>
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<div class="td-login-info-text"><a class="privacy-policy-link" href="https://massivelyop.com/privacy/" data-wpel-link="internal">Privacy Policy</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<form id="forgotpassForm" action="#" method="post">
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
 <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
</form>
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-large.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png" alt="Massively Overpowered" title="MassivelyOP.com" width="272" height="90" />
<span class="td-visual-hidden">Massively Overpowered</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_14">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-visible-desktop"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79842;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div>
<div class="td-visible-tablet-landscape"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=68544;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div>
<div class="td-visible-tablet-portrait"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=68543;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div>
<div class="td-visible-phone"><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79843;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div>
</div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo280x96transparent-small.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo140x48transparent-tiny.png" alt="Massively Overpowered" title="MassivelyOP.com" width="140" height="48" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-large.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png" alt="Massively Overpowered" title="MassivelyOP.com" width="272" height="90" />
</a>
</div>
<div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-184796"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264"><a href="https://massivelyop.com/category/new-games/" data-wpel-link="internal">New Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-134"><a href="https://massivelyop.com/category/patch/" data-wpel-link="internal">Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-135"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-136"><a href="https://massivelyop.com/category/culture/" data-wpel-link="internal">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://massivelyop.com/category/event/" data-wpel-link="internal">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-1005"><a href="https://massivelyop.com/category/interview/" data-wpel-link="internal">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28961"><a href="/tag/for-science" data-wpel-link="internal">Science</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5044"><a href="/tag/sunset" data-wpel-link="internal">Sunsets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1003"><a href="/tag/week-in-review" data-wpel-link="internal">Week in Review</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22087"><a href="/tag/the-mop-up/" data-wpel-link="internal">The MOP Up</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176322"><a href="/tag/this-is-why-we-cant-have-nice-things" data-wpel-link="internal">Why We Can&#8217;t Have Nice Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186988"><a href="/tag/warm-fuzzies" data-wpel-link="internal">Warm Fuzzy Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-103"><a href="https://massivelyop.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-268"><a href="/tag/the-daily-grind/" data-wpel-link="internal">The Daily Grind</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-451"><a href="/tag/perfect-ten" data-wpel-link="internal">Perfect Ten</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173878"><a href="/tag/vague-patch-notes" data-wpel-link="internal">Vague Patch Notes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1157"><a href="/tag/working-as-intended" data-wpel-link="internal">Working As Intended</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215062"><a href="/tag/lawful-neutral" data-wpel-link="internal">Lawful Neutral</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204818"><a href="/tag/progress-bar" data-wpel-link="internal">Progress Bar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1241"><a href="/tag/massively-overthinking" data-wpel-link="internal">Massively Overthinking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209458"><a href="/tag/reverse-engineering" data-wpel-link="internal">Reverse Engineering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-346"><a href="/tag/the-soapbox/" data-wpel-link="internal">The Soapbox</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1132"><a href="/tag/jukebox-heroes" data-wpel-link="internal">Jukebox Heroes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80419"><a href="/tag/epic-mmo-battles" data-wpel-link="internal">Epic MMO Battles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2676"><a href="/tag/mmo-mechanics" data-wpel-link="internal">MMO Mechanics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2691"><a href="https://massivelyop.com/columns/" data-wpel-link="internal">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-357054"><a href="/tag/vitae-aeternum" data-wpel-link="internal">Vitae Aeternum &#8211; New World</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1431"><a href="/tag/wow-factor" data-wpel-link="internal">WoW Factor &#8211; World of Warcraft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325227"><a href="/tag/casually-classic" data-wpel-link="internal">Casually Classic &#8211; WoW Classic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2096"><a href="/tag/tamriel-infinium" data-wpel-link="internal">Tamriel Infinium &#8211; Elder Scrolls Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-267"><a href="/tag/wisdom-of-nym/" data-wpel-link="internal">Wisdom of Nym &#8211; Final Fantasy XIV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2491"><a href="/tag/flameseeker-chronicles" data-wpel-link="internal">Flameseeker Chronicles &#8211; Guild Wars 2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1002"><a href="/tag/lotro-legendarium" data-wpel-link="internal">LOTRO Legendarium &#8211; Lord of the Rings Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325228"><a href="/tag/stick-and-rudder" data-wpel-link="internal">Stick and Rudder &#8211; Elite &#038; Star Citizen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1023"><a href="/tag/hyperspace-beacon" data-wpel-link="internal">Hyperspace Beacon &#8211; SWTOR &#038; SWG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215611"><a href="/tag/desert-oasis" data-wpel-link="internal">Desert Oasis &#8211; Black Desert</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1429"><a href="/tag/eve-evolved" data-wpel-link="internal">EVE Evolved &#8211; EVE Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-513"><a href="/tag/everquesting" data-wpel-link="internal">EverQuesting &#8211; EverQuest Franchise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214119"><a href="/tag/wandering-wraeclast" data-wpel-link="internal">Wandering Wraeclast &#8211; Path of Exile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1242"><a href="/tag/chaos-theory" data-wpel-link="internal">Chaos Theory &#8211; Secret World Legends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215610"><a href="/tag/warframe-of-mind" data-wpel-link="internal">Warframe of Mind &#8211; Warframe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-379"><a href="https://massivelyop.com/games/" data-wpel-link="internal">Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42840"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPGs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42842"><a href="https://massivelyop.com/category/multiplayer/" data-wpel-link="internal">Multiplayer Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1264"><a href="/tag/the-game-archaeologist" data-wpel-link="internal">The Game Archaeologist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215612"><a href="/tag/fight-or-kite" data-wpel-link="internal">Fight or Kite: PvP MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215061"><a href="/tag/not-so-massively" data-wpel-link="internal">Not So Massively</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212212"><a href="/tag/into-the-super-verse" data-wpel-link="internal">Into the Super-Verse</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-382877"><a href="/tag/tales-from-the-holodeck" data-wpel-link="internal">Tales from the Holodeck: VR</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-179476"><a href="/tag/massively-on-the-go" data-wpel-link="internal">Massively on the Go</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-332843"><a href="/tag/four-winds" data-wpel-link="internal">Four Winds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104054"><a href="/tag/the-survivalist" data-wpel-link="internal">The Survivalist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-366451"><a href="/tag/from-the-depths" data-wpel-link="internal">From the Depths</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217591"><a href="/tag/mmo-cartographer" data-wpel-link="internal">MMO Cartographer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-243830"><a href="/tag/mmo-burnout" data-wpel-link="internal">MMO Burnout</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227655"><a href="/tag/some-assembly-required" data-wpel-link="internal">Some Assembly Required</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-241174"><a href="/tag/design-mockument" data-wpel-link="internal">Design Mockument</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1288"><a href="/tag/betawatch" data-wpel-link="internal">Betawatch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1290"><a href="/tag/make-my-mmo" data-wpel-link="internal">Make My MMO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://massivelyop.com/category/guide/" data-wpel-link="internal">MMO Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119892"><a href="/tag/mmos-youve-never-heard-of" data-wpel-link="internal">Obscure MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110753"><a href="/tag/whatever-happened-to" data-wpel-link="internal">Forgotten MMOs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97"><a href="https://massivelyop.com/community/" data-wpel-link="internal">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3248"><a href="https://massivelyop.com/category/promotions/" data-wpel-link="internal">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1939"><a href="/tag/choose-my-adventure" data-wpel-link="internal">Choose My Adventure</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212213"><a href="/tag/massively-uplifting" data-wpel-link="internal">Massively Uplifting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2099"><a href="/tag/one-shots" data-wpel-link="internal">One Shots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1156"><a href="/tag/leaderboard" data-wpel-link="internal">Leaderboard</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204817"><a href="/tag/storyboard" data-wpel-link="internal">Storyboard</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3619"><a href="/tag/guild-chat" data-wpel-link="internal">Guild Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1430"><a href="/tag/global-chat" data-wpel-link="internal">Global Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-241175"><a href="/tag/why-i-play" data-wpel-link="internal">Why We Play</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3760"><a href="/tag/ask-mo" data-wpel-link="internal">Ask Mo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-514"><a href="/tag/wrup" data-wpel-link="internal">WRUP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263073"><a href="https://biobreak.wordpress.com/mmo-timeline/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Justin&#8217;s MMO Timeline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-184806"><a href="/category/podcast" data-wpel-link="internal">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24901"><a href="/podcast/" data-wpel-link="internal">Massively OP Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24900"><a href="/tag/battle-bards" data-wpel-link="internal">Battle Bards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-184807"><a href="/category/stream" data-wpel-link="internal">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5264"><a href="https://www.twitch.tv/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Twitch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2098"><a href="https://massivelyop.com/category/video/" data-wpel-link="internal">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5263"><a href="https://www.youtube.com/c/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">YouTube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3557"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25361"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Patreon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent td-menu-item td-normal-menu menu-item-100"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Tips</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-416189" class="post-416189 post type-post status-publish format-standard has-post-thumbnail category-industry category-interview category-mmorpg category-news category-patch tag-artcraft tag-crowfall tag-fantasy tag-interview tag-interviews tag-monumental tag-pvp tag-reddit tag-rockstar tag-rvr tag-voxel" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li><li class="entry-category"><a href="https://massivelyop.com/category/interview/" data-wpel-link="internal">Interviews</a></li><li class="entry-category"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPG</a></li><li class="entry-category"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News</a></li><li class="entry-category"><a href="https://massivelyop.com/category/patch/" data-wpel-link="internal">Updates</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Monumental&#8217;s CEO once again says &#8216;nothing is off the table&#8217; as the devs work on retooling Crowfall</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://massivelyop.com/author/chris-neal/" data-wpel-link="internal">Chris Neal</a><div class="td-author-line"> - </div> </div> &nbsp;&nbsp;&nbsp;&nbsp;

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2022-11-28T10:30:20+00:00">November 28, 2022 10:30 AM</time>
</span>
<div class="td-post-comments"><a href="https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/#comments" data-wpel-link="internal"><i class="td-icon-comments"></i>3</a></div>  </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="229" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest-696x229.png" srcset="https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest-696x229.png 696w, https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest-300x99.png 300w, https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest-768x253.png 768w, https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest-150x50.png 150w, https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest.png 880w" sizes="(max-width: 696px) 100vw, 696px" alt="Sitting around." title="crowfall-grumpy-rest" /></div>
<p><a href="https://massivelyop.com/tag/crowfall/" data-wpel-link="internal"><em>Crowfall</em></a> <a href="https://massivelyop.com/2022/11/22/crowfall-goes-dark-today-with-a-slim-hope-of-a-future-return/" data-wpel-link="internal">shut down last week</a>, though it did so with a vague promise of some kind of return &#8211; a prospect that hasn&#8217;t instilled a great deal of confidence in backers and fans. Apparently, the development work for retooling the &#8220;throne war MMO&#8221; is being done in earnest <a href="https://www.eurogamer.net/pvp-mmo-crowfall-to-be-taken-offline-for-a-redesign-but-will-it-ever-come-back" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">according to a Eurogamer interview</a> with Monumental CEO Monty Kerr, and it reads like his team will be doing a lot of retooling: </p>
<blockquote><p>&#8220;Based on what we&#8217;ve learned this year, <em>Crowfall</em> needs much more than incremental changes to be great. [&#8230;] We have veteran rockstar leaders, an amazing team, and a game with great bones. I&#8217;m not sure how long it will take, but I want the team to rethink every part of the game. Nothing is off the table. I&#8217;m pushing for dramatic improvements and I certainly hope the result to be a very different game.&#8221;</p></blockquote>
<p>When asked a follow-up question about just what would be different, Kerr was vague but promised that the team would be adding &#8220;everything [the devs have] learned as an industry into the idea of <em>Crowfall</em> and see where it takes [them].&#8221; Kerr also stated that he would not rush the team, with an understanding that making MMOs is hard and time-consuming. &#8220;We may emerge with a very different game. I don&#8217;t know what that is going to be, but I&#8217;m excited to find out,&#8221; he concludes.</p>
<p>If this all reads familiar, it should: These are many of the same talking points that were brought up <a href="https://massivelyop.com/2022/11/07/crowfall-is-going-offline-on-november-22-supposedly-for-further-development-work/" data-wpel-link="internal">when the shutdown was first announced</a>, with many of the same claims made practically verbatim, which actually ended up <a href="https://massivelyop.com/2022/11/10/vague-patch-notes-alas-poor-crowfall-youre-gone-now/" data-wpel-link="internal">making player worries <em>worse</em></a>.</p>
<div class="sourcesnip">source: <a href="https://www.eurogamer.net/pvp-mmo-crowfall-to-be-taken-offline-for-a-redesign-but-will-it-ever-come-back" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Eurogamer</a> via <a href="https://www.reddit.com/r/MMORPG/comments/z6nzfz/eurogamer_we_talk_to_crowfall_maker_monumental/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Reddit</a></div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2 td_block_template_14">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78253;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://massivelyop.com/tag/artcraft/" data-wpel-link="internal">artcraft</a></li><li><a href="https://massivelyop.com/tag/artcraft-entertainment/" data-wpel-link="internal">artcraft entertainment</a></li><li><a href="https://massivelyop.com/tag/crowfall/" data-wpel-link="internal">crowfall</a></li><li><a href="https://massivelyop.com/tag/fantasy/" data-wpel-link="internal">fantasy</a></li><li><a href="https://massivelyop.com/tag/interview/" data-wpel-link="internal">interview</a></li><li><a href="https://massivelyop.com/tag/interviews/" data-wpel-link="internal">interviews</a></li><li><a href="https://massivelyop.com/tag/monumental/" data-wpel-link="internal">monumental</a></li><li><a href="https://massivelyop.com/tag/pvp/" data-wpel-link="internal">pvp</a></li><li><a href="https://massivelyop.com/tag/reddit/" data-wpel-link="internal">reddit</a></li><li><a href="https://massivelyop.com/tag/rockstar/" data-wpel-link="internal">rockstar</a></li><li><a href="https://massivelyop.com/tag/rvr/" data-wpel-link="internal">rvr</a></li><li><a href="https://massivelyop.com/tag/voxel/" data-wpel-link="internal">voxel</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
<style>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</style>
<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=Monumental%E2%80%99s+CEO+once+again+says+%E2%80%98nothing+is+off+the+table%E2%80%99+as+the+devs+work+on+retooling+Crowfall&amp;url=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F&amp;via=massivelyop" title="Twitter" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" title="Facebook" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit ext-link" href="https://reddit.com/submit?url=https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/&amp;title=Monumental%E2%80%99s+CEO+once+again+says+%E2%80%98nothing+is+off+the+table%E2%80%99+as+the+devs+work+on+retooling+Crowfall" title="ReddIt" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer"><div class="td-social-but-icon"><i class="td-icon-reddit"></i></div><div class="td-social-but-text">ReddIt</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://massivelyop.com/2022/11/28/overwatch-2-showcases-ramattra-in-a-gameplay-video-and-developer-blog/" data-wpel-link="internal">Overwatch 2 showcases Ramattra in a gameplay video and developer blog</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://massivelyop.com/author/chris-neal/" data-wpel-link="internal">Chris Neal</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Chris Neal"><meta itemprop="url" content="https://massivelyop.com/author/chris-neal/"></span><meta itemprop="datePublished" content="2022-11-28T10:30:20-05:00"><meta itemprop="dateModified" content="2022-11-28T10:15:25-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://massivelyop.com/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png"></span><meta itemprop="name" content="Massively Overpowered"></span><meta itemprop="headline " content="Monumental&#039;s CEO once again says &#039;nothing is off the table&#039; as the devs work on retooling Crowfall"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://massivelyop.com/wp-content/uploads/2019/12/crowfall-grumpy-rest.png"><meta itemprop="width" content="880"><meta itemprop="height" content="290"></span> <div align="center" style="font-family:Montserrat;font-weight:bold;text-transform:uppercase;padding-top:15px;"><a href="/community/" data-wpel-link="internal">Code of Conduct</a> | <a href="/community#faq" data-wpel-link="internal">Commenting FAQ</a> | <a href="/profile" data-wpel-link="internal">Edit Profile</a> | <a href="https://akismet.com/privacy/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Akismet Privacy</a></div> </footer>
</article> 
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div> <div class="wpdiscuz_top_clearing"></div>
<div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div><style type='text/css'>.wc-down { display: none !important; }
.wc-vote-result { border-right: 1px solid #bbbbbb; }
.wc-comment-author { padding: 6px 0px 2px 10px !important; }
.avatar { border-radius: 0px !important; }</style> <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-1 wpd-comments-open">
<div class="wc_social_plugin_wrapper">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Connect with...</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button" data-wpel-link="internal">
<img alt="Facebook" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button" data-wpel-link="internal">
<img alt="Google" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button" data-wpel-link="internal">
<img alt="Twitter" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit" role="button" data-wpel-link="internal">
<img alt="Reddit" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

</div>
<div class="wpd-form-wrap">
<div class="wpd-form-head">
<div class="wpd-sbs-toggle">
<i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
</div>
<div class="wpd-auth">
<div class="wpd-login">
<a href="https://massivelyop.com/wp-login.php?redirect_to=https%3A%2F%2Fmassivelyop.com%2F2022%2F11%2F28%2Fmonumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall%2F" data-wpel-link="internal"><i class='fas fa-sign-in-alt'></i> Login</a> </div>
</div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://massivelyop.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Subscribe to: </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to your comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="›" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c2ae94af72" /><input type="hidden" name="_wp_http_referer" value="/2022/11/28/monumentals-ceo-says-nothing-is-off-the-table-as-the-devs-work-on-retooling-crowfall/" /> </form>
</div>
<div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpd-login-to-comment">Please create an account (social icons above left) or login (above right) to comment.</div>
</div>
<div id="wpd-threads" class="wpd-thread-wrapper">
<div class="wpd-thread-head">
<div class="wpd-thread-info " data-comments-count="3">
<span class='wpdtc' title='3'>3</span> Comments </div>
<div class="wpd-space"></div>
<div class="wpd-thread-filter">
<div class="wpd-filter wpdf-attachments wpd_not_clicked" data-filter-type="attachments" wpd-tooltip="Comments with attachments">
<i class="fas fa-photo-video"></i>
</div>
<div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most liked comment"><i class="fas fa-bolt"></i></div>
<div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
<div class="wpd-filter wpdf-sorting">
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active" data-sorting="newest">newest</span>
<i class="fas fa-sort-down"></i>
<div class="wpdiscuz-sort-buttons">
 <span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc" data-sorting="oldest">oldest</span>
<span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up" data-sorting="by_vote">most liked</span>
</div>
</div>
</div>
</div>
<div class="wpd-comment-info-bar">
<div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedback</div>
<div class="wpd-filter-view-all">View all comments</div>
</div>
<div class="wpd-thread-list">
<div class="wpdiscuz-comment-pagination" style='display:none;'>
<div class="wpd-load-more-submit-wrap">
<button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
Load All Comments </button>
</div>
<input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
</div>
</div>
</div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
<div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_1  adspacer tdi_3 td_block_template_14">
<style>
.td_block_template_14.widget > ul > li {
                margin-left: 0 !important;
            }
            .td_block_template_14 .td-related-title a {
                margin: 0 12px !important;
                font-size: 14px;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-related-title a {
                    margin: 0 8px !important;
                }
            }
            .td_block_template_14 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
            .td_block_template_14 .td-block-title {
                font-size: 13px;
                font-weight: 400;
                margin-top: 0;
                margin-bottom: 26px;
                padding: 11px 0;
                line-height: 1;
                position: relative;
                overflow: hidden;
                text-align: center;
                background-color: #111;
                border: 1px solid transparent;
            }
            .td_block_template_14 .td-block-title > * {
                color: #fff;
                margin: 0 12px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter {
                background-color: transparent !important;
                display: inline-block;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option {
                height: 100%;
                display: table;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover i {
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter i {
                margin-right: 16px;
                color: #fff;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-list {
                border-width: 0 1px 1px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-filter-link {
                padding-right: 32px;
            }
            .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more {
                vertical-align: middle;
                display: table-cell;
                padding: 0;
                opacity: 0.8;
            }
            @media (max-width: 767px) {
                .td_block_template_14 .td-block-title-wrap .td-wrapper-pulldown-filter .td-pulldown-more span {
                    display: none;
                }
            }
</style>
<style>
/* custom css */
.tdi_3.td-a-rec{
					text-align: center;
				}.tdi_3 .td-element-style{
					z-index: -1;
				}.tdi_3.td-a-rec-img{
				    text-align: left;
				}.tdi_3.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>ADVERTISEMENT</span></h4></div><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78252;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>NEXT MOP STREAM</span></h4><div class="textwidget custom-html-widget"><div class="next-stream-calendar" style="font-weight:bold">
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="371251" data-timezone="America/New_York" data-offset="-18000" data-week-start="0" data-calendar-start="1669611600" data-calendar-end="1670702400" data-events-first="1667066400" data-events-last="1670702400"><div class="simcal-calendar-list simcal-calendar-list-compact"><div class="simcal-events-list-container" data-prev="1669575600" data-next="1669770000" data-heading-small="2022, Nov 28" data-heading-large="November 28, 2022"><div class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-371251" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-371251" style="" itemscope itemtype="http://schema.org/Event" data-start="1669683600">
<div class="simcal-event-details"><div class="gce-list-event gce-tooltip-event" style="text-align: center;font-size: 14px;font-family: Montserrat"><strong><span class="simcal-event-start simcal-event-start-date" data-event-start="1669683600" data-event-format="D, M j" itemprop="startDate" content="2022-11-28T20:00:00-05:00">Mon, Nov 28</span> at <span class="simcal-event-start simcal-event-start-time" data-event-start="1669683600" data-event-format="g:ia" itemprop="startDate" content="2022-11-28T20:00:00-05:00">8:00pm</span> EDT</strong></div>
<div style="height: 5px"></div>
<div class="gce-list-event gce-tooltip-event" style="text-align: center;font-size: 14px;font-family: Montserrat"><a href="/optv/" data-wpel-link="internal"><span class="simcal-event-title" itemprop="name">Warframe - MJ</span></a></div></div>
</li>
</ul>
</div>
</div><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div>
</div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_3  adspacer tdi_4 td_block_template_14">
<style>
/* custom css */
.tdi_4.td-a-rec{
					text-align: center;
				}.tdi_4 .td-element-style{
					z-index: -1;
				}.tdi_4.td-a-rec-img{
				    text-align: left;
				}.tdi_4.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79841;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>BECOME A PATRON</span></h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link"><img style="padding-right:10px;" src="/wp-content/uploads/2018/09/patreon_sm.png" align="left" border="0" hspace="0" vspace="0" /></a><div style="font-family:Montserrat;font-weight:bold;font-size:90%;line-height:1.2em;padding-top:5px;">Massively OP was <a href="https://www.kickstarter.com/projects/nbrianna/massively-overpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Kickstarted</a> by generous MMO <a href="/credits/" data-wpel-link="internal">gamers</a> and continues today because of our <a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">patrons</a> and <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">donors</a>. Thank you for supporting independent MMO journalism!</div></div></aside><div class="td_block_wrap td_block_18 td_block_widget tdi_5 td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_5"><script>var block_tdi_5 = new tdBlock();
block_tdi_5.id = "tdi_5";
block_tdi_5.atts = '{"custom_title":"BREAKING NEWS","custom_url":"\/tag\/breaking","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","mx8_tl":"30","m10_tl":"30","m10_el":"","mx2_tl":"30","limit":"1","offset":"","el_class":"","post_ids":"-416189","category_id":"","category_ids":"","tag_slug":"breaking","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_5","block_type":"td_block_18","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_5","tdc_css_class_style":"tdi_5_rand_style"}';
block_tdi_5.td_column_number = "1";
block_tdi_5.block_type = "td_block_18";
block_tdi_5.post_count = "1";
block_tdi_5.found_posts = "1822";
block_tdi_5.header_color = "#";
block_tdi_5.ajax_pagination_infinite_stop = "";
block_tdi_5.max_num_pages = "1822";
tdBlocksArray.push(block_tdi_5);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/tag/breaking" data-wpel-link="internal">BREAKING NEWS</a></h4></div><div id=tdi_5 class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/23/perfect-ten-what-to-be-thankful-for-in-mmo-gaming/" rel=" bookmark" class="td-image-wrap " title="Perfect Ten: 10 things we&#8217;re thankful for in MMO gaming"><img width="696" height="290" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2020/11/black-desert-black-spirit-loves-thanksgiving-696x290.jpg" alt="" title="Perfect Ten: 10 things we&#8217;re thankful for in MMO gaming" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/23/perfect-ten-what-to-be-thankful-for-in-mmo-gaming/" rel="bookmark" title="Perfect Ten: 10 things we&#8217;re thankful for in MMO gaming" data-wpel-link="internal">Perfect Ten: 10 things we&#8217;re thankful for in MMO gaming</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="https://massivelyop.com/author/justin-olivetti/" data-wpel-link="internal">Justin Olivetti</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-23T11:00:00-05:00">November 23, 2022</time></span> <span class="td-module-comments"><a href="https://massivelyop.com/2022/11/23/perfect-ten-what-to-be-thankful-for-in-mmo-gaming/#comments" data-wpel-link="internal">10</a></span> </span>
</div>
</div>
</div>
</div></div> <div class="td_block_wrap td_block_7 td_block_widget tdi_6 td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_6"><script>var block_tdi_6 = new tdBlock();
block_tdi_6.id = "tdi_6";
block_tdi_6.atts = '{"custom_title":"LATEST FEATURES","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"30","limit":"5","offset":"","el_class":"","post_ids":"-416189","category_id":"","category_ids":"","tag_slug":"featured,column,the-daily-grind,editorial,meta,one-shots,podcast,massively-overthinking","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6","tdc_css_class_style":"tdi_6_rand_style"}';
block_tdi_6.td_column_number = "1";
block_tdi_6.block_type = "td_block_7";
block_tdi_6.post_count = "5";
block_tdi_6.found_posts = "10457";
block_tdi_6.header_color = "#";
block_tdi_6.ajax_pagination_infinite_stop = "";
block_tdi_6.max_num_pages = "2092";
tdBlocksArray.push(block_tdi_6);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST FEATURES</span></h4></div><div id=tdi_6 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/28/the-daily-grind-what-are-some-cool-demonyms-for-players-of-different-mmos/" rel=" bookmark" class="td-image-wrap " title="The Daily Grind: What are some cool demonyms for players of different MMOs?"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Daily Grind: What are some cool demonyms for players of different MMOs?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/28/the-daily-grind-what-are-some-cool-demonyms-for-players-of-different-mmos/" rel="bookmark" title="The Daily Grind: What are some cool demonyms for players of different MMOs?" data-wpel-link="internal">The Daily Grind: What are some cool demonyms for players of different MMOs?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:00:00-05:00">November 28, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/27/mmo-week-in-review-crowfall-closes-camelot-collects-coin/" rel=" bookmark" class="td-image-wrap " title="MMO Week in Review: Crowfall closes, Camelot collects coin"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2020/09/crowfall-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2020/09/crowfall-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2020/09/crowfall-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="MMO Week in Review: Crowfall closes, Camelot collects coin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/27/mmo-week-in-review-crowfall-closes-camelot-collects-coin/" rel="bookmark" title="MMO Week in Review: Crowfall closes, Camelot collects coin" data-wpel-link="internal">MMO Week in Review: Crowfall closes, Camelot collects coin</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T20:00:26-05:00">November 27, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/27/one-shots-watch-out-below/" rel=" bookmark" class="td-image-wrap " title="One Shots: Watch out below!"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/11/one1-2-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/11/one1-2-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/11/one1-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="One Shots: Watch out below!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/27/one-shots-watch-out-below/" rel="bookmark" title="One Shots: Watch out below!" data-wpel-link="internal">One Shots: Watch out below!</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T10:00:00-05:00">November 27, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/27/the-daily-grind-do-you-ever-feel-as-if-you-dodged-a-bullet-in-mmos/" rel=" bookmark" class="td-image-wrap " title="The Daily Grind: Do you ever feel as if you dodged a bullet in MMOs?"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2021/10/ffxiv-media-melee-3-epl-1010-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2021/10/ffxiv-media-melee-3-epl-1010-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2021/10/ffxiv-media-melee-3-epl-1010-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Walk free." title="The Daily Grind: Do you ever feel as if you dodged a bullet in MMOs?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/27/the-daily-grind-do-you-ever-feel-as-if-you-dodged-a-bullet-in-mmos/" rel="bookmark" title="The Daily Grind: Do you ever feel as if you dodged a bullet in MMOs?" data-wpel-link="internal">The Daily Grind: Do you ever feel as if you dodged a bullet in MMOs?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-27T08:00:00-05:00">November 27, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/26/the-game-archaeologist-wizardry-online-the-short-lived-permadeath-mmo/" rel=" bookmark" class="td-image-wrap " title="The Game Archaeologist: Wizardry Online, the short-lived permadeath MMO"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2019/04/wizardry-online-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2019/04/wizardry-online-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2019/04/wizardry-online-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="This took some work." title="The Game Archaeologist: Wizardry Online, the short-lived permadeath MMO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/26/the-game-archaeologist-wizardry-online-the-short-lived-permadeath-mmo/" rel="bookmark" title="The Game Archaeologist: Wizardry Online, the short-lived permadeath MMO" data-wpel-link="internal">The Game Archaeologist: Wizardry Online, the short-lived permadeath MMO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-26T12:00:00-05:00">November 26, 2022</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_14 widget widget_wpdiscuzwidgets"> <div class="widget-comments-container" id="widget-comments-container">
<hr style="margin:0">
<div class="wpdiscuz-widgets-content ">
<div id="wpdiscuz-popular-posts-bycomment" class="popular-posts">
<h4 class="td-block-title"><span>POPULAR THREADS</span></h4> <div class="wpd_widgets_items_wrapper">
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/22/a-new-fan-made-timeline-shows-star-citizen-development-adjacent-to-the-tech-industry-from-software-and-cd-projekt-red/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="87">87</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/22/a-new-fan-made-timeline-shows-star-citizen-development-adjacent-to-the-tech-industry-from-software-and-cd-projekt-red/" title="A new fan-made timeline shows Star Citizen development adjacent to the tech industry, From Software, and CD Projekt Red" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">A new fan-made timeline shows Star Citizen development adjacent to the tech industry, From Software, and CD Projekt Red</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/23/guild-wars-2-introduces-a-comfy-cat-chair-and-more-bag-slots-for-all/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="52">52</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/23/guild-wars-2-introduces-a-comfy-cat-chair-and-more-bag-slots-for-all/" title="Guild Wars 2 introduces a comfy cat chair and more bag slots for all" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">Guild Wars 2 introduces a comfy cat chair and more bag slots for all</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/23/camelot-unchained-developer-city-state-picked-up-another-15m-in-investment-funding/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="51">51</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/23/camelot-unchained-developer-city-state-picked-up-another-15m-in-investment-funding/" title="Camelot Unchained developer City State picked up another $15M+ in investment funding" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">Camelot Unchained developer City State picked up another $15M+ in investment funding</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/23/the-daily-grind-whats-the-single-worst-mmo-dungeon-ever-created/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="46">46</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/23/the-daily-grind-whats-the-single-worst-mmo-dungeon-ever-created/" title="The Daily Grind: What&#8217;s the single worst MMO dungeon ever created?" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">The Daily Grind: What&#8217;s the single worst MMO dungeon ever created?</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/24/the-ftc-might-challenge-microsoft-activision-blizzard-acquisition/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="44">44</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/24/the-ftc-might-challenge-microsoft-activision-blizzard-acquisition/" title="The FTC might challenge Microsoft-Activision Blizzard acquisition" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">The FTC might challenge Microsoft-Activision Blizzard acquisition</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2022/11/21/world-of-warcrafts-lead-narrative-designer-steve-danuser-tries-to-clarify-titan-waters-affecting-dragon-whelps/#comments" data-wpel-link="internal">
<i class="fas fa-comments"></i>
</a>
<div class="wpd-widget-comp-count" title="33">33</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2022/11/21/world-of-warcrafts-lead-narrative-designer-steve-danuser-tries-to-clarify-titan-waters-affecting-dragon-whelps/" title="World of Warcraft&#8217;s lead narrative designer Steve Danuser tries to clarify Titan waters affecting dragon whelps" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">World of Warcraft&#8217;s lead narrative designer Steve Danuser tries to clarify Titan waters affecting dragon whelps</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<hr class='delim'>
</div>
</div>
</div>
</div>
</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget tdi_7 td-pb-border-top hidemobilewidget td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_7"><script>var block_tdi_7 = new tdBlock();
block_tdi_7.id = "tdi_7";
block_tdi_7.atts = '{"custom_title":"DON\u0027T MISS","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"50","limit":"5","offset":"","el_class":"hidemobilewidget","post_ids":"-416189","category_id":"","category_ids":"","tag_slug":"evergreen","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_7","block_type":"td_block_7","separator":"","show_modified_date":"","time_ago":"","time_ago_add_txt":"ago","time_ago_txt_pos":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_7","tdc_css_class_style":"tdi_7_rand_style"}';
block_tdi_7.td_column_number = "1";
block_tdi_7.block_type = "td_block_7";
block_tdi_7.post_count = "5";
block_tdi_7.found_posts = "835";
block_tdi_7.header_color = "#";
block_tdi_7.ajax_pagination_infinite_stop = "";
block_tdi_7.max_num_pages = "167";
tdBlocksArray.push(block_tdi_7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>DON&#039;T MISS</span></h4></div><div id=tdi_7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/03/16/perfect-ten-world-of-warcrafts-array-of-bear-based-threats/" rel=" bookmark" class="td-image-wrap " title="Perfect Ten: World of Warcraft&#8217;s array of bear-based threats"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2015/09/p10-memory-epl-902-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2015/09/p10-memory-epl-902-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2015/09/p10-memory-epl-902-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="We fought a bear." title="Perfect Ten: World of Warcraft&#8217;s array of bear-based threats" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/03/16/perfect-ten-world-of-warcrafts-array-of-bear-based-threats/" rel="bookmark" title="Perfect Ten: World of Warcraft&#8217;s array of bear-based threats" data-wpel-link="internal">Perfect Ten: World of Warcraft&#8217;s array of bear-based threats</a></h3> <div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-03-16T13:00:00-04:00">March 16, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2019/03/01/massively-overthinking-reconsidering-the-all-in-one-mmo/" rel=" bookmark" class="td-image-wrap " title="Massively Overthinking: Reconsidering the all-in-one MMO"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2019/02/neverwinter-2-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2019/02/neverwinter-2-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2019/02/neverwinter-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Massively Overthinking: Reconsidering the all-in-one MMO" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2019/03/01/massively-overthinking-reconsidering-the-all-in-one-mmo/" rel="bookmark" title="Massively Overthinking: Reconsidering the all-in-one MMO" data-wpel-link="internal">Massively Overthinking: Reconsidering the all-in-one MMO</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-01T12:00:00-05:00">March 1, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/10/14/wow-factor-was-the-faction-split-ever-good-for-world-of-warcraft/" rel=" bookmark" class="td-image-wrap " title="WoW Factor: Was the faction split ever good for World of Warcraft?"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2016/01/wow-factor-fantasy-epl-114-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2016/01/wow-factor-fantasy-epl-114-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2016/01/wow-factor-fantasy-epl-114-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Local Panda Recalls When She Was Special." title="WoW Factor: Was the faction split ever good for World of Warcraft?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/10/14/wow-factor-was-the-faction-split-ever-good-for-world-of-warcraft/" rel="bookmark" title="WoW Factor: Was the faction split ever good for World of Warcraft?" data-wpel-link="internal">WoW Factor: Was the faction split ever good for World of Warcraft?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-10-14T11:00:00-04:00">October 14, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/08/30/flameseeker-chronicles-standout-moments-from-10-years-of-guild-wars-2/" rel=" bookmark" class="td-image-wrap " title="Flameseeker Chronicles: Standout moments from 10 years of Guild Wars 2"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2020/02/FSCAureneEotN-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2020/02/FSCAureneEotN-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2020/02/FSCAureneEotN-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Flameseeker Chronicles: Standout moments from 10 years of Guild Wars 2" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/08/30/flameseeker-chronicles-standout-moments-from-10-years-of-guild-wars-2/" rel="bookmark" title="Flameseeker Chronicles: Standout moments from 10 years of Guild Wars 2" data-wpel-link="internal">Flameseeker Chronicles: Standout moments from 10 years of Guild Wars 2</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-30T12:00:00-04:00">August 30, 2022</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2020/12/17/vague-patch-notes-the-verbs-of-mmos/" rel=" bookmark" class="td-image-wrap " title="Vague Patch Notes: The verbs of MMOs"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2020/09/ffxiv-1-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2020/09/ffxiv-1-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2020/09/ffxiv-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Welcome to funky town." title="Vague Patch Notes: The verbs of MMOs" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2020/12/17/vague-patch-notes-the-verbs-of-mmos/" rel="bookmark" title="Vague Patch Notes: The verbs of MMOs" data-wpel-link="internal">Vague Patch Notes: The verbs of MMOs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-12-17T11:00:00-05:00">December 17, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_8 td_block_template_14">
<style>
/* custom css */
.tdi_8.td-a-rec{
					text-align: center;
				}.tdi_8 .td-element-style{
					z-index: -1;
				}.tdi_8.td-a-rec-img{
				    text-align: left;
				}.tdi_8.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78254;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>POPULAR GAMES</span></h4><div class="textwidget custom-html-widget"><center><a href="/tag/final-fantasy-xiv" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/xiv.png" /></a>
<a href="/tag/guild-wars-2" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/gw2.png" /></a>
<a href="/tag/the-elder-scrolls-online" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/eso.png" /></a>
<a href="/tag/world-of-warcraft" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/wow.png" /></a>
<a href="/tag/black-desert" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/blackdes.png" /></a>
<a href="/tag/lord-of-the-rings-online" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/lotro_widget.png" /></a>
<a href="/tag/star-wars-the-old-republic" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/swtor.png" /></a>
<a href="/tag/neverwinter" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/neverwinter-av.png" /></a>
<a href="/tag/albion-online" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/albion-blip.png" /></a>
<a href="/tag/star-trek-online" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/stosm.png" /></a>
<a href="/tag/eve-online" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/eveonline_widget.png" /></a>
<a href="/tag/archeage" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/archeage.png" /></a>
<a href="/tag/elite-dangerous" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/elite-blip.png" /></a>
<a href="/tag/city-of-heroes" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/coh-av.png" /></a>
<a href="/tag/dc-universe-online" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/dcuo-blip.png" /></a>
<a href="/tag/path-of-exile" data-wpel-link="internal"><img src="/wp-content/uploads/2019/02/poe.png" /></a>
<a href="/tag/no-mans-sky" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/nomanssky-av.png" /></a>
<a href="/tag/fallout-76" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/fallout-av.png" /></a>
<a href="/games/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/moregames.png" /></a></center></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>UPCOMING MMOS</span></h4><div class="textwidget custom-html-widget"><center><a href="/tag/crimson-desert" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/crimson-blip.png" /></a>
<a href="/tag/star-citizen" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/starcit.png" /></a>
<a href="/tag/ashes-of-creation" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/ashes_widget.png" /></a>
<a href="/tag/pantheon" data-wpel-link="internal"><img src="/wp-content/uploads/2019/02/pantheon.png" /></a>
<a href="/tag/ship-of-heroes" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/ship-blip.png" /></a>
<a href="/tag/camelot-unchained" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/cam.png" /></a>
<a href="/tag/dual-universe" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/dual-blip.png" /></a>
</center></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>DON&#8217;T MISS</span></h4><div class="textwidget custom-html-widget"><center><a href="/2021/12/09/end-of-year-eleven-the-healthiest-live-mmos-at-the-end-of-2021/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/healthiest.png" /></a>
<a href="/2022/01/12/perfect-ten-the-best-value-mmos-in-2022/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/value.png" /></a>
<a href="/2021/12/15/end-of-year-eleven-the-top-mmos-to-watch-in-2022/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/anticipated.png" /></a>
<a href="/2021/12/22/end-of-year-eleven-the-best-mmo-updates-and-expansions-of-2021/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/bestupdates.png" /></a>
<a href="/2021/10/28/massively-overthinking-our-favorite-mmorpgs-of-all-time-2021-edition/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/topmmos.png" /></a>
<a href="/2020/01/09/massively-overthinking-the-best-mmos-of-the-decade/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/decade.png" /></a>
<a href="/tag/mop-2021-awards/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/lastyear.png" /></a></center></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>NEW GAMES</span></h4><div class="textwidget custom-html-widget"><center><a href="/tag/lost-ark" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/lostark-blip.png" /></a>
<a href="/tag/new-world" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/newworld1.png" /></a>
<a href="/tag/elyon" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/elyon-blip.png" /></a>
<a href="/tag/crowfall" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/crowfall_widget2.png" /></a>
<a href="/tag/book-of-travels" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/book-blip.png" /></a></center></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>UPCOMING STREAMS</span></h4><div class="textwidget custom-html-widget"><div class="footer-calendars">
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="1603" data-timezone="America/New_York" data-offset="-18000" data-week-start="0" data-calendar-start="1669611600" data-calendar-end="1670702400" data-events-first="1667066400" data-events-last="1670702400"><div class="simcal-calendar-list "><dl class="simcal-events-list-container" data-prev="1668819600" data-next="1670461200" data-heading-small="Nov - Dec 2022" data-heading-large="November - December, 2022"> <dt class="simcal-day-label" style="border-bottom: 1px solid #1e73be;"><span style="background-color: #1e73be; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">November 28, 2022</span> </span></dt>
<dd class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1669683600">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1669683600" data-event-format="g:ia" itemprop="startDate" content="2022-11-28T20:00:00-05:00">8:00pm</span>: <span class="simcal-event-title" itemprop="name">Warframe - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">November 29, 2022</span> </span></dt>
<dd class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1669770000">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1669770000" data-event-format="g:ia" itemprop="startDate" content="2022-11-29T20:00:00-05:00">8:00pm</span>: <span class="simcal-event-title" itemprop="name">Guild Wars 2 - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">November 30, 2022</span> </span></dt>
<dd class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1669834800">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1669834800" data-event-format="g:ia" itemprop="startDate" content="2022-11-30T14:00:00-05:00">2:00pm</span>: <span class="simcal-event-title" itemprop="name">EVE Online - Chris</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 1, 2022</span> </span></dt>
<dd class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1669946400">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1669946400" data-event-format="g:ia" itemprop="startDate" content="2022-12-01T21:00:00-05:00">9:00pm</span>: <span class="simcal-event-title" itemprop="name">Neverwinter - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 2, 2022</span> </span></dt>
<dd class="simcal-weekday-5 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-1603" data-events-count="2">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670007600">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670007600" data-event-format="g:ia" itemprop="startDate" content="2022-12-02T14:00:00-05:00">2:00pm</span>: <span class="simcal-event-title" itemprop="name">Guild Wars 2 - Chris</span></div></div>
</li>
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670029200">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670029200" data-event-format="g:ia" itemprop="startDate" content="2022-12-02T20:00:00-05:00">8:00pm</span>: <span class="simcal-event-title" itemprop="name">AdventureQuest 3D - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 3, 2022</span> </span></dt>
<dd class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670094000">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670094000" data-event-format="g:ia" itemprop="startDate" content="2022-12-03T14:00:00-05:00">2:00pm</span>: <span class="simcal-event-title" itemprop="name">Sandbox Saturday - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 5, 2022</span> </span></dt>
<dd class="simcal-weekday-1 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670288400">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670288400" data-event-format="g:ia" itemprop="startDate" content="2022-12-05T20:00:00-05:00">8:00pm</span>: <span class="simcal-event-title" itemprop="name">Elder Scrolls Online - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 6, 2022</span> </span></dt>
<dd class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670374800">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670374800" data-event-format="g:ia" itemprop="startDate" content="2022-12-06T20:00:00-05:00">8:00pm</span>: <span class="simcal-event-title" itemprop="name">Guild Wars 2 - MJ</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 7, 2022</span> </span></dt>
<dd class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1603" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-events-calendar-1603" style="" itemscope itemtype="http://schema.org/Event" data-start="1670439600">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-start simcal-event-start-time" data-event-start="1670439600" data-event-format="g:ia" itemprop="startDate" content="2022-12-07T14:00:00-05:00">2:00pm</span>: <span class="simcal-event-title" itemprop="name">Backseat Streaming - Chris &amp; MJ</span></div></div>
</li>
</ul>
</dd>
</dl><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div>
</div></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>UPCOMING EVENTS</span></h4><div class="textwidget custom-html-widget"><div class="footer-calendars">
<div class="simcal-calendar simcal-default-calendar simcal-default-calendar-list simcal-default-calendar-light" data-calendar-id="1604" data-timezone="America/New_York" data-offset="-18000" data-week-start="0" data-calendar-start="1669611600" data-calendar-end="1674449941" data-events-first="1670302859" data-events-last="1674449941"><div class="simcal-calendar-list "><dl class="simcal-events-list-container" data-prev="1670302859" data-next="1674363659" data-heading-small="2022 - 2023" data-heading-large="2022 - 2023"> <dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 6, 2022</span> </span></dt>
<dd class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1670302859">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">APB Anniversary (2011)</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 10, 2022</span> </span></dt>
<dd class="simcal-weekday-6 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604 simcal-day-has-events simcal-day-has-2-events simcal-events-calendar-1604" data-events-count="2">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1670648459">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Tina&#039;s Massiversary (2013)</span></div></div>
</li>
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1670648459">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Devilian Anniversary (2015)</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 15, 2022</span> </span></dt>
<dd class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1671080459">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Star Wars Galaxies&#039; sunset anniversary (2011)</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">December 20, 2022</span> </span></dt>
<dd class="simcal-weekday-2 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1671512459">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">SWTOR Anniversary (2011)</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">January 11, 2023</span> </span></dt>
<dd class="simcal-weekday-3 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1673413259">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">DCUO Anniversary (2011)</span></div></div>
</li>
</ul>
</dd>
<dt class="simcal-day-label" style="border-bottom: 1px solid #000000;"><span style="background-color: #000000; color: #ffffff;"><span class="simcal-date-format" data-date-format="F j, Y">January 19, 2023</span> </span></dt>
<dd class="simcal-weekday-4 simcal-past simcal-day simcal-day-has-events simcal-day-has-1-events simcal-events-calendar-1604" data-events-count="1">
<ul class="simcal-events">
<li class="simcal-event simcal-event-recurring simcal-events-calendar-1604" style="" itemscope itemtype="http://schema.org/Event" data-start="1674104459">
<div class="simcal-event-details"><div class="gce-tooltip-event"><span class="simcal-event-title" itemprop="name">Blade &amp; Soul Anniversary (2016)</span></div></div>
</li>
</ul>
</dd>
</dl><div class="simcal-ajax-loader simcal-spinner-top" style="display: none;"><i class="simcal-icon-spinner simcal-icon-spin"></i></div></div></div>
</div></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-116"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://massivelyop.com/advertising/" data-wpel-link="internal">Advertising</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3114"><a href="https://massivelyop.com/tos/" data-wpel-link="internal">TOS</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3111"><a href="https://massivelyop.com/privacy/" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-3558" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3558"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-517"><a href="/rss-feeds/" data-wpel-link="internal">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015-2022 - Overpowered Media Group, LLC </div>
</div>
</div>
</div>
</div>
</div>
<script src="https://www.google.com/recaptcha/api.js"></script><a href="javascript:void(0);" id="wpdUserContentInfoAnchor" style="display:none;" rel="#wpdUserContentInfo" data-wpd-lity="" data-wpel-link="internal">wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/28/overwatch-2-showcases-ramattra-in-a-gameplay-video-and-developer-blog/" rel=" bookmark" class="td-image-wrap " title="Overwatch 2 showcases Ramattra in a gameplay video and developer blog"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/11/overwatch-2-ramattra-hulks-out-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/11/overwatch-2-ramattra-hulks-out-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/11/overwatch-2-ramattra-hulks-out-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Overwatch 2 showcases Ramattra in a gameplay video and developer blog" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/28/overwatch-2-showcases-ramattra-in-a-gameplay-video-and-developer-blog/" rel="bookmark" title="Overwatch 2 showcases Ramattra in a gameplay video and developer blog" data-wpel-link="internal">Overwatch 2 showcases Ramattra in a gameplay video and developer blog</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T10:00:00-05:00">November 28, 2022</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/28/bless-global-is-a-blockchain-linked-version-of-bless-thats-headed-for-steam-and-mobile-devices/" rel=" bookmark" class="td-image-wrap " title="Bless Global is a blockchain-linked version of Bless that&#8217;s headed for Steam and mobile devices"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/11/bless-global-oh-no-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/11/bless-global-oh-no-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/11/bless-global-oh-no-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Bless Global is a blockchain-linked version of Bless that&#8217;s headed for Steam and mobile devices" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/28/bless-global-is-a-blockchain-linked-version-of-bless-thats-headed-for-steam-and-mobile-devices/" rel="bookmark" title="Bless Global is a blockchain-linked version of Bless that&#8217;s headed for Steam and mobile devices" data-wpel-link="internal">Bless Global is a blockchain-linked version of Bless that&#8217;s headed for...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T09:30:00-05:00">November 28, 2022</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/28/world-of-warcraft-explains-dragonflights-modular-design-and-the-end-of-borrowed-power/" rel=" bookmark" class="td-image-wrap " title="World of Warcraft explains Dragonflight&#8217;s modular design and the end of borrowed power"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/04/wow-warc-dragonflight-29-2-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/04/wow-warc-dragonflight-29-2-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/04/wow-warc-dragonflight-29-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="World of Warcraft explains Dragonflight&#8217;s modular design and the end of borrowed power" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/28/world-of-warcraft-explains-dragonflights-modular-design-and-the-end-of-borrowed-power/" rel="bookmark" title="World of Warcraft explains Dragonflight&#8217;s modular design and the end of borrowed power" data-wpel-link="internal">World of Warcraft explains Dragonflight&#8217;s modular design and the end of...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T09:00:00-05:00">November 28, 2022</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2022/11/28/the-daily-grind-what-are-some-cool-demonyms-for-players-of-different-mmos/" rel=" bookmark" class="td-image-wrap " title="The Daily Grind: What are some cool demonyms for players of different MMOs?"><img width="100" height="70" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-100x70.jpg" srcset="https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-100x70.jpg 100w, https://massivelyop.com/wp-content/uploads/2022/06/runescape-sunning-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Daily Grind: What are some cool demonyms for players of different MMOs?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2022/11/28/the-daily-grind-what-are-some-cool-demonyms-for-players-of-different-mmos/" rel="bookmark" title="The Daily Grind: What are some cool demonyms for players of different MMOs?" data-wpel-link="internal">The Daily Grind: What are some cool demonyms for players of...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-11-28T08:00:00-05:00">November 28, 2022</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<div class="td-container">
<script type="text/javascript">
var cpmstar_siteskin_settings = {
pid: 67890, //your poolid
centerWidth: '1200px', //distance IN PIXELS of ad from left side of page, e.g. "800px"
fixed: '1', //fix ads near top of screen: "0" to allow ads to scroll with page
topPos: '0px', //optionally shift the ad down from top of page
zIndex: 1 //adjust layering of ad vs. other page elements
};
(function(){var t=document.createElement('script');t.type='text/javascript';t.async=1;t.src=(document.location.protocol == "https:"?"//server":"//cdn") + ".cpmstar.com/cached/js/siteskin_v100.pack.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(t,s);})();
</script>
</div><div class='wv-view-all'></div><div class='wv-all-html'></div><div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>MOVE COMMENT<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>MOVE</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/massivelyop.com\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/stream-status-for-twitch/public/dist/slick.min.js?ver=2.0.1' id='streamweasels-status-pro-slick-js'></script>
<script type='text/javascript' id='streamweasels-js-before'>
const streamWeaselsVars = {"ajaxUrl":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","thumbnail":"https:\/\/massivelyop.com\/wp-content\/plugins\/streamweasels-twitch-integration-pro\/public\/img\/sw-blank.png","clientID":"pmdy94o44qusqd5jajmx1n46elwzmz","token":"47bd80g0777hxyflvr8v92s5gar4yr"}
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/streamweasels-twitch-integration-pro/public/dist/streamweasels-public.min.js?ver=1.5.5' id='streamweasels-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.76.0' id='wp-polls-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>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</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 10000,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the first to comment!",
        wc_comment_join_text: "Join the discussion...",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.10' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.min.js?ver=7.0.7' id='wpdiscuz-flag-js-js'></script>
<script type='text/javascript' id='wmu-frontend-js-js-extra'>
/* <![CDATA[ */
var wmuJsObj = {"wmuVersion":"7.0.10","wmuMaxFileCount":"5","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuPhraseImageSizesError":"Size restriction, try uploading an image with smaller width\/height","wmuLazyLoadImages":"1","wmuIconVideo":"https:\/\/massivelyop.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","wmuIconFile":"https:\/\/massivelyop.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuKeyVideos":"videos","wmuKeyFiles":"files"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-frontend.min.js?ver=7.0.10' id='wmu-frontend-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/js/wv.min.js?ver=7.0.6' id='wpdiscuz-voters-script-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/themes/Newspaper-child/js/ga_detect.pack.js?ver=6.0.2' id='cpmstar.ga-detect.js-js'></script>
<script type='text/javascript' id='massivelyop-nagging-js-js-extra'>
/* <![CDATA[ */
var naggingvars = {"stylesheet_directory_uri":"https:\/\/massivelyop.com\/wp-content\/themes\/Newspaper-child","patreon_url":"https:\/\/www.patreon.com\/massivelyop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/themes/Newspaper-child/js/massivelyop.nagging.js?ver=6.0.2' id='massivelyop-nagging-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.36' id='simcal-qtip-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.36' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.36' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wp-admin\/admin-ajax.php","nonce":"e2f9956b79","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.36' id='simcal-default-calendar-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcZYiQeAAAAAJRXfEtsNlSBIFXdumz7t7naKfS2&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LcZYiQeAAAAAJRXfEtsNlSBIFXdumz7t7naKfS2","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.6.3' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=7.1.2' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.36' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js'></script>

<script>
    
</script>
</body>
</html>