<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Elite Dangerous threatens to ban players over toxic behavior toward devs | Massively Overpowered</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://massivelyop.com/xmlrpc.php" />
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//embed.twitch.tv' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Feed" href="https://massivelyop.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Comments Feed" href="https://massivelyop.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Massively Overpowered &raquo; Elite Dangerous threatens to ban players over toxic behavior toward devs Comments Feed" href="https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/massivelyop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpd-mycread-style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-mycred/css/wpd-mycread.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://massivelyop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://massivelyop.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css' href='https://massivelyop.com/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-stream-status-for-twitch-css-css' href='https://massivelyop.com/wp-content/plugins/stream-status-for-twitch/stream-status-for-twitch.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='stream-status-for-twitch-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='twitch-player-pro-css' href='https://massivelyop.com/wp-content/plugins/ttv-easy-embed-player-pro/public/css/twitch-player-public.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-tsw-css-css' href='https://massivelyop.com/wp-content/plugins/twitch-status-for-wordpress/tsw.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='tsw-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A500&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='sh9bk-style-css' href='https://massivelyop.com/wp-content/plugins/wp-keys-giveaway/css/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://massivelyop.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 10px;
	line-height: 12px;
	height: 12px;
	background: #FFBC3E;
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-flag-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-report-flagging/assets/css/flag.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-colorbox-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/colorbox.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wmu-frontend-css-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/css/wmu-frontend.css?ver=1.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-voters-style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/css/wv.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-qtip-css' href='https://massivelyop.com/wp-content/plugins/legacy-google-calendar-events/css/jquery.qtip.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-public-css' href='https://massivelyop.com/wp-content/plugins/legacy-google-calendar-events/css/gce-style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://massivelyop.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Merriweather%3A400%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A400%2C700%2C700italic%2C800%2C800italic%7CMichroma%3A400%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A400%2C600%2C700%2C700italic%2C800%2C800italic%7CRoboto%3A400%2C500%2C700%2C700italic%2C800%2C800italic&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='mycred-front-css' href='https://massivelyop.com/wp-content/plugins/mycred/assets/css/mycred-front.css?ver=1.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='cleverness_todo_list_frontend-css' href='https://massivelyop.com/wp-content/plugins/cleverness-to-do-list/css/cleverness-to-do-list-frontend.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.ui.theme-css' href='https://massivelyop.com/wp-content/plugins/cleverness-to-do-list/css/jquery-ui-fresh.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://massivelyop.com/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-theme-child-css' href='https://massivelyop.com/wp-content/themes/Newspaper-child/style.css?ver=10.3.9.1c' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css' href='https://massivelyop.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://massivelyop.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css' href='https://massivelyop.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://massivelyop.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' />
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://embed.twitch.tv/embed/v1.js?ver=5.7.1' id='twitch-API-js'></script>
<script type='text/javascript' id='getkey-script-js-extra'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wp-keys-giveaway/js/getkey.js?ver=5.7.1' id='getkey-script-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdccjs/wpdcc.js?ver=5.3.5' id='wpdiscuz-cookie-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.5' id='autogrowtextarea-js-js'></script>
<script type='text/javascript' id='wpdiscuz-ajax-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/massivelyop.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"Show Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You must be logged in to vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You&#039;ve already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment cannot be edited","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You&#039;ve not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn&#039;t send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can&#039;t follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"1","commentListUpdateType":"1","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FFFFFF","wc_reply_bg_color":"#FFFFFF","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":10000,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":0,"enableFbLogin":0,"enableFbShare":0,"facebookAppID":"","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"9db11dc9d34f9f3157df0a5b22ea7f83","isLoadOnlyParentComments":0,"ahk":"","enableDropAnimation":0,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.5","wc_post_id":343990,"loadLastCommentId":"814804","lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":1,"wc_captcha_show_for_members":"0","is_email_field_required":1,"primaryColor":"#DD791F","url":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","uploader":1,"wmuVersion":"1.4.0","iconVideoAudio":"https:\/\/massivelyop.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/video-audio-type.png","iconFile":"https:\/\/massivelyop.com\/wp-content\/plugins\/wpdiscuz-media-uploader\/assets\/img\/file-icons\/file-type.png","wmuIsLightbox":1,"confirmDelete":"Are you sure you want to delete this attachment?","msgNotAllowedFiles":"Forbidden file type: ","msgMaxFileCount":"Max number of uploaded files is  5","msgMaxFileSize":"Max upload file size is  5MB","msgPostMaxSize":"Max post size is  100M","wmuLazyLoadImages":1,"wvRealTime":"yes","confirm_approve":"Really set this comment as approved?","confirm_unapprove":"Really set this comment as unapproved?","confirm_trash":"Really set this comment as trashed?","confirm_spam":"Really set this comment as spam?","confirm_blacklist":"Really ban user??","confirm_delete":"Really delete comment??","please_fill":"Please fill out the field","choose_post":"Please choose post"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.5' id='wpdiscuz-ajax-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/quicktags/wpdiscuz-quictags.js?ver=5.3.5' id='wpdiscuz-quicktags-js'></script>
<script type='text/javascript' id='wpdiscuz-user-content-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.5' id='wpdiscuz-user-content-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.5' id='wpdiscuz-lity-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-report-flagging/assets/js/flag.js?ver=1.2.7' id='wpdiscuz-flag-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/colorbox/jquery.colorbox.min.js?ver=1.4.0' id='wmu-colorbox-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/third-party/exif/exif.min.js?ver=1.4.0' id='wmu-exif-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-media-uploader/assets/js/wmu-multiple.min.js?ver=1.4.0' id='wmu-multiple-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-advanced-likers/assets/js/wv.js?ver=5.7.1' id='wpdiscuz-voters-script-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js?ver=1.3.3' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<link rel="https://api.w.org/" href="https://massivelyop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://massivelyop.com/wp-json/wp/v2/posts/343990" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://massivelyop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://massivelyop.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/" />
<link rel='shortlink' href='https://massivelyop.com/?p=343990' />
<link rel="alternate" type="application/json+oembed" href="https://massivelyop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://massivelyop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F&#038;format=xml" />

<style>
        /* background color */
		.sst-status-wrapper { background-color:; }
        /* status text color */
        .sst-status-text-live,
        .sst-status-text-offline { color:; }
        /* status text hover */
        .sst-main-wrapper:hover .sst-status-text-live span,
        .sst-main-wrapper:hover .sst-status-text-offline span { color:; }
        /* Twitch icon color */
        .sst-icon-twitch { color:; }
        /* Twitch icon background color */
        .sst-twitch-logo-wrapper { background-color:; }
        .sst-status-wrapper { border-color:; }
        
        /* rounded corners */
                
        /* larger design */
                
        /* absolute positioning */
                
        /* distances (if at top) */
        .sst-main-wrapper {
            top:px;
            left:px;
        }
        
        /* bottom placement + distances */
        
        /* right placement + distances */
                
        /* disable animation */
                
        /* no status text underline */
                
        /* hide between resolutions */
		@media ( min-width:px) and (max-width:px) {
			.sst-main-wrapper { display:none !important; }
		}
		</style>


<style>
        /* button colors */
        .tsw-icon-twitch {
            color:;
        }
        .tsw-active .tsw-icon-twitch,
        .tsw-button:hover .tsw-icon-twitch {
            color:;
        }
        .tsw-button-text {
            color:;
        }
        .tsw-active .tsw-button-text,
        .tsw-button:hover .tsw-button-text {
            color:;
        }
        .tsw-button::before {
            border-top-color:;
        }
        .tsw-active .tsw-button::before,
        .tsw-button:hover::before {
            border-top-color:;
        }
        .tsw-button {
            border-color:;
            background-color:;
        }
        .tsw-active .tsw-button,
        .tsw-button:hover {
            border-color:;
            background-color:;
        }
        
        /* streamer list */
        .tsw-wrapper { background-color:;}
        .tsw-user { border-bottom-color:; }
        .tsw-name { color:; }
        .tsw-user:hover .tsw-name { color:; }
        .tsw-user:hover { background-color:; }
        /* status */
        .tsw-wrapper-inner .online .tsw-game-played { color:; }
        .tsw-wrapper-inner .offline .tsw-game-played { color:; }
        /* online/offline indicators */
        .tsw-wrapper-inner .online .tsw-game-played::before { background-color:; }
        .tsw-wrapper-inner .offline .tsw-game-played::before { background-color:; }

        /* absolute positioning */
                
        /* distances (if at top) */
        .tsw-wrapper {
            top:px;
            left:px;
        }
        
        /* right placement + distances */
                
        /* hide between resolutions */
		@media ( min-width:px) and (max-width:px) {
			.tsw-wrapper { display:none !important; }
		}
		</style>

<style>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</style>
<style type='text/css'>.like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{background:#FFBB4B;}#widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas{color:#20252B;}div#widget-comments-container.widget-comments-container{max-width:400px;margin-left:0px;margin-right:0px;}div#widget-comments-container div.wpdiscuz-widgets-content{padding-right:0px;padding-left:0px;}div.widget-comments-container>div,div.widget-comments-container>ul>.tab-title-list-active-item{background-color:rgb(255, 255, 255);}#widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{border-top-color:#20252B}#widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{background:#FFBB4B;} </style>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"61813dae65","wpRestUrl":"https:\/\/massivelyop.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/massivelyop.com\/wp-admin\/","wpRestNonce":"61813dae65","wpRestUrl":"https:\/\/massivelyop.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>

<script>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</script>

<style>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</style>

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #dd791f;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #dd791f;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #dd791f;
                }
                .tdm-btn-style1 {
					background-color: #dd791f;
				}
				.tdm-btn-style2:before {
				    border-color: #dd791f;
				}
				.tdm-btn-style2 {
				    color: #dd791f;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #dd791f;
                    -moz-box-shadow: 0 2px 16px #dd791f;
                    box-shadow: 0 2px 16px #dd791f;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #dd791f;
                    -moz-box-shadow: 0 4px 26px #dd791f;
                    box-shadow: 0 4px 26px #dd791f;
				}
</style>
<style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-343990 single-format-standard td-standard-pack elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs global-block-template-14 td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/massivelyop" title="Facebook" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" title="Paypal" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://massivelyop.com/rss-feeds/" title="RSS" data-wpel-link="internal">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://steamcommunity.com/groups/massivelyop" title="Steam" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitch.tv/massivelyoverpowered" title="Twitch" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitch"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MassivelyOP" title="Twitter" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCvHR952m5NrDyJnKRkxvhtQ" title="Youtube" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar" class="td-mobile-main-menu"><li id="menu-item-184796" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-184796"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-264"><a href="https://massivelyop.com/category/new-games/" data-wpel-link="internal">New Games</a></li>
<li id="menu-item-134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-134"><a href="https://massivelyop.com/category/patch/" data-wpel-link="internal">Updates</a></li>
<li id="menu-item-135" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-135"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li>
<li id="menu-item-136" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-136"><a href="https://massivelyop.com/category/culture/" data-wpel-link="internal">Community</a></li>
<li id="menu-item-137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-137"><a href="https://massivelyop.com/category/event/" data-wpel-link="internal">Events</a></li>
<li id="menu-item-1005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1005"><a href="https://massivelyop.com/category/interview/" data-wpel-link="internal">Interviews</a></li>
<li id="menu-item-28961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-28961"><a href="/tag/for-science" data-wpel-link="internal">Science</a></li>
<li id="menu-item-5044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5044"><a href="/tag/sunset" data-wpel-link="internal">Sunsets</a></li>
<li id="menu-item-1003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003"><a href="/tag/week-in-review" data-wpel-link="internal">Week in Review</a></li>
<li id="menu-item-22087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22087"><a href="/tag/the-mop-up/" data-wpel-link="internal">The MOP Up</a></li>
<li id="menu-item-176322" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-176322"><a href="/tag/this-is-why-we-cant-have-nice-things" data-wpel-link="internal">Why We Can&#8217;t Have Nice Things</a></li>
<li id="menu-item-186988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-186988"><a href="/tag/warm-fuzzies" data-wpel-link="internal">Warm Fuzzy Stories</a></li>
</ul>
</li>
<li id="menu-item-103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-103"><a href="https://massivelyop.com/category/opinion/" data-wpel-link="internal">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-268"><a href="/tag/the-daily-grind/" data-wpel-link="internal">The Daily Grind</a></li>
<li id="menu-item-451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451"><a href="/tag/perfect-ten" data-wpel-link="internal">Perfect Ten</a></li>
<li id="menu-item-173878" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173878"><a href="/tag/vague-patch-notes" data-wpel-link="internal">Vague Patch Notes</a></li>
<li id="menu-item-1157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1157"><a href="/tag/working-as-intended" data-wpel-link="internal">Working As Intended</a></li>
<li id="menu-item-215062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215062"><a href="/tag/lawful-neutral" data-wpel-link="internal">Lawful Neutral</a></li>
<li id="menu-item-204818" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204818"><a href="/tag/progress-bar" data-wpel-link="internal">Progress Bar</a></li>
<li id="menu-item-1241" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1241"><a href="/tag/massively-overthinking" data-wpel-link="internal">Massively Overthinking</a></li>
<li id="menu-item-209458" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-209458"><a href="/tag/reverse-engineering" data-wpel-link="internal">Reverse Engineering</a></li>
<li id="menu-item-346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-346"><a href="/tag/the-soapbox/" data-wpel-link="internal">The Soapbox</a></li>
<li id="menu-item-1132" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1132"><a href="/tag/jukebox-heroes" data-wpel-link="internal">Jukebox Heroes</a></li>
<li id="menu-item-80419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80419"><a href="/tag/epic-mmo-battles" data-wpel-link="internal">Epic MMO Battles</a></li>
<li id="menu-item-2676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2676"><a href="/tag/mmo-mechanics" data-wpel-link="internal">MMO Mechanics</a></li>
</ul>
</li>
<li id="menu-item-2691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2691"><a href="https://massivelyop.com/columns/" data-wpel-link="internal">Columns<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-1431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1431"><a href="/tag/wow-factor" data-wpel-link="internal">WoW Factor &#8211; World of Warcraft</a></li>
<li id="menu-item-325227" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325227"><a href="/tag/casually-classic" data-wpel-link="internal">Casually Classic &#8211; WoW Classic</a></li>
<li id="menu-item-2096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2096"><a href="/tag/tamriel-infinium" data-wpel-link="internal">Tamriel Infinium &#8211; Elder Scrolls Online</a></li>
<li id="menu-item-267" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-267"><a href="/tag/wisdom-of-nym/" data-wpel-link="internal">Wisdom of Nym &#8211; Final Fantasy XIV</a></li>
<li id="menu-item-2491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2491"><a href="/tag/flameseeker-chronicles" data-wpel-link="internal">Flameseeker Chronicles &#8211; Guild Wars 2</a></li>
<li id="menu-item-1002" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1002"><a href="/tag/lotro-legendarium" data-wpel-link="internal">LOTRO Legendarium &#8211; Lord of the Rings Online</a></li>
<li id="menu-item-325228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325228"><a href="/tag/stick-and-rudder" data-wpel-link="internal">Stick and Rudder &#8211; Elite &#038; Star Citizen</a></li>
<li id="menu-item-215611" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215611"><a href="/tag/desert-oasis" data-wpel-link="internal">Desert Oasis &#8211; Black Desert</a></li>
<li id="menu-item-1429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1429"><a href="/tag/eve-evolved" data-wpel-link="internal">EVE Evolved &#8211; EVE Online</a></li>
<li id="menu-item-513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-513"><a href="/tag/everquesting" data-wpel-link="internal">EverQuesting &#8211; EverQuest Franchise</a></li>
<li id="menu-item-214119" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214119"><a href="/tag/wandering-wraeclast" data-wpel-link="internal">Wandering Wraeclast &#8211; Path of Exile</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1242"><a href="/tag/chaos-theory" data-wpel-link="internal">Chaos Theory &#8211; Secret World Legends</a></li>
<li id="menu-item-1023" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1023"><a href="/tag/hyperspace-beacon" data-wpel-link="internal">Hyperspace Beacon &#8211; SWTOR &#038; SWG</a></li>
<li id="menu-item-215610" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215610"><a href="/tag/warframe-of-mind" data-wpel-link="internal">Warframe of Mind &#8211; Warframe</a></li>
</ul>
</li>
<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-379"><a href="https://massivelyop.com/games/" data-wpel-link="internal">Games<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-42840" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-42840"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPGs</a></li>
<li id="menu-item-42842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42842"><a href="https://massivelyop.com/category/multiplayer/" data-wpel-link="internal">Multiplayer Online</a></li>
<li id="menu-item-1264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1264"><a href="/tag/the-game-archaeologist" data-wpel-link="internal">The Game Archaeologist</a></li>
<li id="menu-item-215612" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215612"><a href="/tag/fight-or-kite" data-wpel-link="internal">Fight or Kite: PvP MMOs</a></li>
<li id="menu-item-215061" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-215061"><a href="/tag/not-so-massively" data-wpel-link="internal">Not So Massively</a></li>
<li id="menu-item-332843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-332843"><a href="/tag/four-winds" data-wpel-link="internal">Four Winds</a></li>
<li id="menu-item-179476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179476"><a href="/tag/massively-on-the-go" data-wpel-link="internal">Massively on the Go</a></li>
<li id="menu-item-104054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104054"><a href="/tag/the-survivalist" data-wpel-link="internal">The Survivalist</a></li>
<li id="menu-item-212212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212212"><a href="/tag/into-the-super-verse" data-wpel-link="internal">Into the Super-Verse</a></li>
<li id="menu-item-217591" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217591"><a href="/tag/mmo-cartographer" data-wpel-link="internal">MMO Cartographer</a></li>
<li id="menu-item-243830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-243830"><a href="/tag/mmo-burnout" data-wpel-link="internal">MMO Burnout</a></li>
<li id="menu-item-227655" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227655"><a href="/tag/some-assembly-required" data-wpel-link="internal">Some Assembly Required</a></li>
<li id="menu-item-241174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241174"><a href="/tag/design-mockument" data-wpel-link="internal">Design Mockument</a></li>
<li id="menu-item-1288" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1288"><a href="/tag/betawatch" data-wpel-link="internal">Betawatch</a></li>
<li id="menu-item-1290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1290"><a href="/tag/make-my-mmo" data-wpel-link="internal">Make My MMO</a></li>
<li id="menu-item-1004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1004"><a href="https://massivelyop.com/category/guide/" data-wpel-link="internal">MMO Guides</a></li>
<li id="menu-item-119892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-119892"><a href="/tag/mmos-youve-never-heard-of" data-wpel-link="internal">Obscure MMOs</a></li>
<li id="menu-item-110753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110753"><a href="/tag/whatever-happened-to" data-wpel-link="internal">Forgotten MMOs</a></li>
</ul>
</li>
<li id="menu-item-97" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-97"><a href="https://massivelyop.com/community/" data-wpel-link="internal">Community<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3248"><a href="https://massivelyop.com/category/promotions/" data-wpel-link="internal">Giveaways</a></li>
<li id="menu-item-1939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1939"><a href="/tag/choose-my-adventure" data-wpel-link="internal">Choose My Adventure</a></li>
<li id="menu-item-212213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212213"><a href="/tag/massively-uplifting" data-wpel-link="internal">Massively Uplifting</a></li>
<li id="menu-item-2099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2099"><a href="/tag/one-shots" data-wpel-link="internal">One Shots</a></li>
<li id="menu-item-1156" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1156"><a href="/tag/leaderboard" data-wpel-link="internal">Leaderboard</a></li>
<li id="menu-item-204817" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-204817"><a href="/tag/storyboard" data-wpel-link="internal">Storyboard</a></li>
<li id="menu-item-3619" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3619"><a href="/tag/guild-chat" data-wpel-link="internal">Guild Chat</a></li>
<li id="menu-item-1430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1430"><a href="/tag/global-chat" data-wpel-link="internal">Global Chat</a></li>
<li id="menu-item-241175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-241175"><a href="/tag/why-i-play" data-wpel-link="internal">Why We Play</a></li>
<li id="menu-item-3760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3760"><a href="/tag/ask-mo" data-wpel-link="internal">Ask Mo</a></li>
<li id="menu-item-514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-514"><a href="/tag/wrup" data-wpel-link="internal">WRUP</a></li>
<li id="menu-item-263073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-263073"><a href="https://biobreak.wordpress.com/mmo-timeline/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Justin&#8217;s MMO Timeline</a></li>
</ul>
</li>
<li id="menu-item-184806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184806"><a href="/category/podcast" data-wpel-link="internal">Podcasts<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-24901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24901"><a href="/podcast/" data-wpel-link="internal">Massively OP Podcast</a></li>
<li id="menu-item-24900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24900"><a href="/tag/battle-bards" data-wpel-link="internal">Battle Bards</a></li>
</ul>
</li>
<li id="menu-item-184807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-184807"><a href="/category/stream" data-wpel-link="internal">Streaming<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-5264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5264"><a href="https://www.twitch.tv/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Twitch</a></li>
<li id="menu-item-2098" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2098"><a href="https://massivelyop.com/category/video/" data-wpel-link="internal">Videos</a></li>
<li id="menu-item-5263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5263"><a href="https://www.youtube.com/c/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">YouTube</a></li>
</ul>
</li>
<li id="menu-item-96" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-96"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-3557" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3557"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li id="menu-item-25361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25361"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Patreon</a></li>
</ul>
</li>
<li id="menu-item-100" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Tips</a></li>
</ul></div> </div>
</div>

<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">

<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
</div>
<div class="td-login-register-link">
</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">

<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search">
<form method="get" class="td-search-form" action="https://massivelyop.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-3 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="menu-top-container"><ul id="menu-tippy-top-menu" class="top-header-menu"><li id="menu-item-185257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-185257"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Become a Patron</a></li>
<li id="menu-item-185258" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185258"><a href="/tips/" data-wpel-link="internal">Tips</a></li>
<li id="menu-item-185259" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185259"><a href="/podcast/" data-wpel-link="internal">Podcast</a></li>
<li id="menu-item-185319" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-185319"><a href="/classic" data-wpel-link="internal">Classic</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://massivelyop.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/massivelyop" title="Facebook" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" title="Paypal" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-paypal"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://massivelyop.com/rss-feeds/" title="RSS" data-wpel-link="internal">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://steamcommunity.com/groups/massivelyop" title="Steam" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-steam"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitch.tv/massivelyoverpowered" title="Twitch" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitch"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/MassivelyOP" title="Twitter" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://youtube.com/channel/UCvHR952m5NrDyJnKRkxvhtQ" title="Youtube" data-wpel-link="external" rel="follow noopener noreferrer" class="ext-link">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div> </div>

<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-large.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png" alt="Massively Overpowered" title="MassivelyOP.com" />
<span class="td-visual-hidden">Massively Overpowered</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  tdi_1_3af td_block_template_14">
<style>
/* custom css */
.tdi_1_3af.td-a-rec{
					text-align: center;
				}.tdi_1_3af .td-element-style{
					z-index: -1;
				}.tdi_1_3af.td-a-rec-img{
				    text-align: left;
				}.tdi_1_3af.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_3af.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79842;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div>
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo280x96transparent-small.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo140x48transparent-tiny.png" alt="Massively Overpowered" title="MassivelyOP.com" />
</a>
<a class="td-header-logo td-sticky-disable" href="https://massivelyop.com/" data-wpel-link="internal">
<img class="td-retina-data" data-retina="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-large.png" src="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png" alt="Massively Overpowered" title="MassivelyOP.com" />
</a>
</div>
<div class="menu-main-nav-bar-container"><ul id="menu-main-nav-bar-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-184796"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-264"><a href="https://massivelyop.com/category/new-games/" data-wpel-link="internal">New Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-134"><a href="https://massivelyop.com/category/patch/" data-wpel-link="internal">Updates</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-135"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-136"><a href="https://massivelyop.com/category/culture/" data-wpel-link="internal">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-137"><a href="https://massivelyop.com/category/event/" data-wpel-link="internal">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1005"><a href="https://massivelyop.com/category/interview/" data-wpel-link="internal">Interviews</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-28961"><a href="/tag/for-science" data-wpel-link="internal">Science</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5044"><a href="/tag/sunset" data-wpel-link="internal">Sunsets</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1003"><a href="/tag/week-in-review" data-wpel-link="internal">Week in Review</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-22087"><a href="/tag/the-mop-up/" data-wpel-link="internal">The MOP Up</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-176322"><a href="/tag/this-is-why-we-cant-have-nice-things" data-wpel-link="internal">Why We Can&#8217;t Have Nice Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-186988"><a href="/tag/warm-fuzzies" data-wpel-link="internal">Warm Fuzzy Stories</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-103"><a href="https://massivelyop.com/category/opinion/" data-wpel-link="internal">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-268"><a href="/tag/the-daily-grind/" data-wpel-link="internal">The Daily Grind</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-451"><a href="/tag/perfect-ten" data-wpel-link="internal">Perfect Ten</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-173878"><a href="/tag/vague-patch-notes" data-wpel-link="internal">Vague Patch Notes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1157"><a href="/tag/working-as-intended" data-wpel-link="internal">Working As Intended</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215062"><a href="/tag/lawful-neutral" data-wpel-link="internal">Lawful Neutral</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204818"><a href="/tag/progress-bar" data-wpel-link="internal">Progress Bar</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1241"><a href="/tag/massively-overthinking" data-wpel-link="internal">Massively Overthinking</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-209458"><a href="/tag/reverse-engineering" data-wpel-link="internal">Reverse Engineering</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-346"><a href="/tag/the-soapbox/" data-wpel-link="internal">The Soapbox</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1132"><a href="/tag/jukebox-heroes" data-wpel-link="internal">Jukebox Heroes</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-80419"><a href="/tag/epic-mmo-battles" data-wpel-link="internal">Epic MMO Battles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2676"><a href="/tag/mmo-mechanics" data-wpel-link="internal">MMO Mechanics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2691"><a href="https://massivelyop.com/columns/" data-wpel-link="internal">Columns</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1431"><a href="/tag/wow-factor" data-wpel-link="internal">WoW Factor &#8211; World of Warcraft</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325227"><a href="/tag/casually-classic" data-wpel-link="internal">Casually Classic &#8211; WoW Classic</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2096"><a href="/tag/tamriel-infinium" data-wpel-link="internal">Tamriel Infinium &#8211; Elder Scrolls Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-267"><a href="/tag/wisdom-of-nym/" data-wpel-link="internal">Wisdom of Nym &#8211; Final Fantasy XIV</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2491"><a href="/tag/flameseeker-chronicles" data-wpel-link="internal">Flameseeker Chronicles &#8211; Guild Wars 2</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1002"><a href="/tag/lotro-legendarium" data-wpel-link="internal">LOTRO Legendarium &#8211; Lord of the Rings Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-325228"><a href="/tag/stick-and-rudder" data-wpel-link="internal">Stick and Rudder &#8211; Elite &#038; Star Citizen</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215611"><a href="/tag/desert-oasis" data-wpel-link="internal">Desert Oasis &#8211; Black Desert</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1429"><a href="/tag/eve-evolved" data-wpel-link="internal">EVE Evolved &#8211; EVE Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-513"><a href="/tag/everquesting" data-wpel-link="internal">EverQuesting &#8211; EverQuest Franchise</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-214119"><a href="/tag/wandering-wraeclast" data-wpel-link="internal">Wandering Wraeclast &#8211; Path of Exile</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1242"><a href="/tag/chaos-theory" data-wpel-link="internal">Chaos Theory &#8211; Secret World Legends</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1023"><a href="/tag/hyperspace-beacon" data-wpel-link="internal">Hyperspace Beacon &#8211; SWTOR &#038; SWG</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215610"><a href="/tag/warframe-of-mind" data-wpel-link="internal">Warframe of Mind &#8211; Warframe</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-379"><a href="https://massivelyop.com/games/" data-wpel-link="internal">Games</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-42840"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPGs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-42842"><a href="https://massivelyop.com/category/multiplayer/" data-wpel-link="internal">Multiplayer Online</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1264"><a href="/tag/the-game-archaeologist" data-wpel-link="internal">The Game Archaeologist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215612"><a href="/tag/fight-or-kite" data-wpel-link="internal">Fight or Kite: PvP MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-215061"><a href="/tag/not-so-massively" data-wpel-link="internal">Not So Massively</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-332843"><a href="/tag/four-winds" data-wpel-link="internal">Four Winds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-179476"><a href="/tag/massively-on-the-go" data-wpel-link="internal">Massively on the Go</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-104054"><a href="/tag/the-survivalist" data-wpel-link="internal">The Survivalist</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212212"><a href="/tag/into-the-super-verse" data-wpel-link="internal">Into the Super-Verse</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-217591"><a href="/tag/mmo-cartographer" data-wpel-link="internal">MMO Cartographer</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-243830"><a href="/tag/mmo-burnout" data-wpel-link="internal">MMO Burnout</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227655"><a href="/tag/some-assembly-required" data-wpel-link="internal">Some Assembly Required</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-241174"><a href="/tag/design-mockument" data-wpel-link="internal">Design Mockument</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1288"><a href="/tag/betawatch" data-wpel-link="internal">Betawatch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1290"><a href="/tag/make-my-mmo" data-wpel-link="internal">Make My MMO</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-1004"><a href="https://massivelyop.com/category/guide/" data-wpel-link="internal">MMO Guides</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-119892"><a href="/tag/mmos-youve-never-heard-of" data-wpel-link="internal">Obscure MMOs</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-110753"><a href="/tag/whatever-happened-to" data-wpel-link="internal">Forgotten MMOs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-97"><a href="https://massivelyop.com/community/" data-wpel-link="internal">Community</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3248"><a href="https://massivelyop.com/category/promotions/" data-wpel-link="internal">Giveaways</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1939"><a href="/tag/choose-my-adventure" data-wpel-link="internal">Choose My Adventure</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-212213"><a href="/tag/massively-uplifting" data-wpel-link="internal">Massively Uplifting</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-2099"><a href="/tag/one-shots" data-wpel-link="internal">One Shots</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1156"><a href="/tag/leaderboard" data-wpel-link="internal">Leaderboard</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-204817"><a href="/tag/storyboard" data-wpel-link="internal">Storyboard</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3619"><a href="/tag/guild-chat" data-wpel-link="internal">Guild Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-1430"><a href="/tag/global-chat" data-wpel-link="internal">Global Chat</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-241175"><a href="/tag/why-i-play" data-wpel-link="internal">Why We Play</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3760"><a href="/tag/ask-mo" data-wpel-link="internal">Ask Mo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-514"><a href="/tag/wrup" data-wpel-link="internal">WRUP</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-263073"><a href="https://biobreak.wordpress.com/mmo-timeline/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Justin&#8217;s MMO Timeline</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-184806"><a href="/category/podcast" data-wpel-link="internal">Podcasts</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24901"><a href="/podcast/" data-wpel-link="internal">Massively OP Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-24900"><a href="/tag/battle-bards" data-wpel-link="internal">Battle Bards</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-184807"><a href="/category/stream" data-wpel-link="internal">Streaming</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5264"><a href="https://www.twitch.tv/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Twitch</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-2098"><a href="https://massivelyop.com/category/video/" data-wpel-link="internal">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5263"><a href="https://www.youtube.com/c/massivelyoverpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">YouTube</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-96"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3557"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-25361"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Patreon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-100"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Tips</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>

<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-343990" class="post-343990 post type-post status-publish format-standard has-post-thumbnail category-culture category-industry category-mmorpg category-news tag-b2p tag-community tag-console tag-elite tag-elite-dangerous tag-frontier tag-frontier-developments tag-internet-spaceships tag-launch tag-reddit tag-sci-fi tag-this-is-why-we-cant-have-nice-things tag-toxic tag-toxicity" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://massivelyop.com/category/culture/" data-wpel-link="internal">Community</a></li><li class="entry-category"><a href="https://massivelyop.com/category/industry/" data-wpel-link="internal">Industry</a></li><li class="entry-category"><a href="https://massivelyop.com/category/mmorpg/" data-wpel-link="internal">MMORPG</a></li><li class="entry-category"><a href="https://massivelyop.com/category/news/" data-wpel-link="internal">News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Elite Dangerous threatens to ban players over toxic behavior toward devs</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://massivelyop.com/author/bree-royce/" data-wpel-link="internal">Bree Royce</a><div class="td-author-line"> - </div> </div> &nbsp;&nbsp;&nbsp;&nbsp;

<span class="td-post-date">
<time class="entry-date updated td-module-date" datetime="2021-07-08T12:30:48+00:00">July 8, 2021 12:30 PM</time>
</span>
<div class="td-post-comments"><a href="https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/#comments" data-wpel-link="internal"><i class="td-icon-comments"></i>1</a></div>  </div>
</header>
</div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><img width="696" height="229" class="entry-thumb" src="https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_-696x229.jpg" srcset="https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_-696x229.jpg 696w, https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_-300x99.jpg 300w, https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_-768x253.jpg 768w, https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_-150x50.jpg 150w, https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_.jpg 880w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="elitedangerous5_" /></div>
<p><a href="/tag/elite-dangerous" data-wpel-link="internal"><em>Elite Dangerous</em></a> has drawn a line in the sand on toxicity &#8211; toxicity against its staff, that is.</p>
<p>Frontier&#8217;s lead community manager, Arthur Tolmie, posted a missive to the forum telling players that while feedback on the game is fine, harassment of the Frontier devs isn&#8217;t acceptable. While Tolmie doesn&#8217;t mention a specific incident, it sounds a bit as if players have been hassling devs on their personal social media accounts. Here&#8217;s the key section, wherein Tolmie suggests that <a href="https://forums.frontier.co.uk/threads/statement-on-harassment.585175/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">attacks on the staff will be met with permanent bans</a>.</p>
<p><span id="more-343990"></span></p>
<blockquote><p>&#8220;[I]t is unfortunate to see members of the community relaying their frustrations by insulting, making accusations, and launching personal attacks towards my team or other staff members. I would like to address this form of communication directly. ‘Shooting the messenger’ is no longer something I will be tolerating going forward, as these comments are actively harming our efforts to improve the experience for our community. Similarly, those attacking other members of the community will not be tolerated either. From this point forwards, posts that attack, insult, accuse or are deemed harmful towards individual members of staff or teams, will result in a permanent ban from the channels they are posted on: forums, Twitch, YouTube, Facebook, Twitter, Instagram etc. This includes, but is not limited to, private messages to personal social accounts of staff members. Remember, going forward, that those you are addressing are real people. Frustrations surrounding a video game are not a justifiable reason to attack another human being’s mental health and wellbeing.&#8221;</p></blockquote>
<p>You would think this goes without saying; heck, we just wrote a long piece ourselves about <a href="https://massivelyop.com/2021/06/25/the-soapbox-abusing-mmo-community-reps-over-design-decisions-is-not-only-toxic-but-futile/" data-wpel-link="internal">toxicity toward developers that stemmed from harassment of a <em>Pokemon Go</em> staffer who was run off social media by toxic players</a>. Yesterday, we had a similar dust-up present itself when a <em>WoW</em> author received death threats over her work. It doesn&#8217;t help you get what you want from the game. It just chases decent people from the industry and makes you an asshole. <em>Don&#8217;t be an asshole</em>.</p>
<p>The forum thread is locked to replies, though the <a href="https://www.reddit.com/r/EliteDangerous/comments/og4h9r/announcement_statement_on_harassment/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Reddit discussion is ongoing</a>, but it&#8217;s hard to tell whether any lessons have been learned here. Many players are upset about the attacks on devs; others are doubling-down or calling for firings. Some are arguing that Odyssey&#8217;s poor launch &#8220;brought all the crazies&#8221; out of the woodwork; others are accusing Frontier of lying or using player toxicity to deflect legitimate criticism of the botched release. One player even sarcastically called it &#8220;<a href="https://massivelyop.com/2021/02/12/vague-patch-notes-emergent-gameplay-in-mmos-isnt-a-defense-of-awful-behavior/" data-wpel-link="internal">emergent gameplay</a>,&#8221; presumably a nod to when Frontier has <a href="https://massivelyop.com/2018/01/31/elite-dangerous-community-thwarts-griefers-attempt-to-ruin-final-in-game-voyage-of-terminally-ill-player/" data-wpel-link="internal">used that term for toxic</a> <a href="https://massivelyop.com/2021/02/09/stick-and-rudder-leader-of-elite-dangerous-slavery-racket-espouses-a-cult-like-guild-full-of-chaos-and-evil/" data-wpel-link="internal">behavior in-game</a> while <a href="https://massivelyop.com/2017/05/01/elite-dangerous-novel-concluding-salome-event-was-wrecked-by-long-con-griefers/" data-wpel-link="internal">doing little to confront it</a>. Perhaps that&#8217;s the real lesson here: As far too many <a href="https://massivelyop.com/2017/09/18/eve-evolved-how-much-toxic-antisocial-behaviour-should-mmos-tolerate/" data-wpel-link="internal">studios have been slow to learn</a> in this industry, you do get exactly the playerbase you tolerate.</p>
<div class="sourcesnip">Source: <a href="https://forums.frontier.co.uk/threads/statement-on-harassment.585175/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Official site</a>. Cheers, Stuart.</div>
<div class="td-a-rec td-a-rec-id-content_bottom  tdi_2_9a9 td_block_template_14">
<style>
/* custom css */
.tdi_2_9a9.td-a-rec{
					text-align: center;
				}.tdi_2_9a9 .td-element-style{
					z-index: -1;
				}.tdi_2_9a9.td-a-rec-img{
				    text-align: left;
				}.tdi_2_9a9.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_9a9.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78253;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT>
</div> </div>
<footer>
 
<div class="td-post-source-tags">
 <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://massivelyop.com/tag/b2p/" data-wpel-link="internal">b2p</a></li><li><a href="https://massivelyop.com/tag/community/" data-wpel-link="internal">community</a></li><li><a href="https://massivelyop.com/tag/console/" data-wpel-link="internal">console</a></li><li><a href="https://massivelyop.com/tag/elite/" data-wpel-link="internal">elite</a></li><li><a href="https://massivelyop.com/tag/elite-dangerous/" data-wpel-link="internal">elite dangerous</a></li><li><a href="https://massivelyop.com/tag/frontier/" data-wpel-link="internal">frontier</a></li><li><a href="https://massivelyop.com/tag/frontier-developments/" data-wpel-link="internal">frontier developments</a></li><li><a href="https://massivelyop.com/tag/internet-spaceships/" data-wpel-link="internal">internet spaceships</a></li><li><a href="https://massivelyop.com/tag/launch/" data-wpel-link="internal">launch</a></li><li><a href="https://massivelyop.com/tag/reddit/" data-wpel-link="internal">reddit</a></li><li><a href="https://massivelyop.com/tag/sci-fi/" data-wpel-link="internal">sci-fi</a></li><li><a href="https://massivelyop.com/tag/this-is-why-we-cant-have-nice-things/" data-wpel-link="internal">this is why we can't have nice things</a></li><li><a href="https://massivelyop.com/tag/toxic/" data-wpel-link="internal">toxic</a></li><li><a href="https://massivelyop.com/tag/toxicity/" data-wpel-link="internal">toxicity</a></li></ul> </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
<div class="td-social-but-icon"><i class="td-icon-share"></i></div>
<div class="td-social-but-text">Share</div>
</div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter ext-link" href="https://twitter.com/intent/tweet?text=Elite+Dangerous+threatens+to+ban+players+over+toxic+behavior+toward+devs&amp;url=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F&amp;via=massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook ext-link" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-reddit ext-link" href="https://reddit.com/submit?url=https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/&amp;title=Elite+Dangerous+threatens+to+ban+players+over+toxic+behavior+toward+devs" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">
<div class="td-social-but-icon"><i class="td-icon-reddit"></i></div>
<div class="td-social-but-text">ReddIt</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://massivelyop.com/2021/07/08/first-impressions-monster-hunter-stories-2s-demo-raises-new-multiplayer-questions/" data-wpel-link="internal">First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://massivelyop.com/author/bree-royce/" data-wpel-link="internal">Bree Royce</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bree Royce"></span><meta itemprop="datePublished" content="2021-07-08T12:30:48-04:00"><meta itemprop="dateModified" content="2021-07-08T12:00:10-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://massivelyop.com/wp-content/uploads/2018/09/logo554x180grey-small.png"></span><meta itemprop="name" content="Massively Overpowered"></span><meta itemprop="headline " content="Elite Dangerous threatens to ban players over toxic behavior toward devs"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://massivelyop.com/wp-content/uploads/2020/08/elitedangerous5_.jpg"><meta itemprop="width" content="880"><meta itemprop="height" content="290"></span> <div align="center" style="font-family:Montserrat;font-weight:bold;text-transform:uppercase;padding-top:15px;"><a href="/community/" data-wpel-link="internal">Code of Conduct</a> | <a href="/community#faq" data-wpel-link="internal">Commenting FAQ</a> | <a href="/profile" data-wpel-link="internal">Edit Profile</a> | <a href="https://akismet.com/privacy/" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Akismet Privacy</a></div> </footer>
</article> 
<div class="no-results td-pb-padding-side"><h2>No posts to display</h2></div> <div class="wpdiscuz_top_clearing"></div>
<div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div><style type="text/css">.wc-down { display: none !important; }
.wc-vote-result { border-right: 1px solid #bbbbbb; }
.wc-comment-author { padding: 6px 0px 2px 10px !important; }
.avatar { border-radius: 0px !important; }</style> <h3 id="wc-comment-header">
<div class="wpdiscuz-comment-count">
<div class="wpd-cc-value">1</div>
<div class="wpd-cc-arrow"></div>
</div>
LEAVE A COMMENT </h3>
<div id="wpcomm" class="wpdiscuz_unauth wpd-default">
<div class="wpdiscuz-form-top-bar">
<div class="wpdiscuz-ftb-left">
<div id="wc_show_hide_loggedin_username">
<i class="fas fa-sign-in-alt"></i> <span>Please <a href="https://massivelyop.com/wp-login.php?redirect_to=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" data-wpel-link="internal">Login</a> to comment</span> </div>
</div>
<div class="wpd-clear"></div>
</div>
<div class="wc_social_plugin_wrapper">

<style type="text/css">
.wp-social-login-connect-with{}.wp-social-login-provider-list{}.wp-social-login-provider-list a{}.wp-social-login-provider-list img{}.wsl_connect_with_provider{}</style>
<div class="wp-social-login-widget">
<div class="wp-social-login-connect-with">Connect with:</div>
<div class="wp-social-login-provider-list">
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Facebook&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" title="Connect with Facebook" class="wp-social-login-provider wp-social-login-provider-facebook" data-provider="Facebook" role="button" data-wpel-link="internal">
<img alt="Facebook" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/facebook.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Google&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" title="Connect with Google" class="wp-social-login-provider wp-social-login-provider-google" data-provider="Google" role="button" data-wpel-link="internal">
<img alt="Google" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/google.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Twitter&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" title="Connect with Twitter" class="wp-social-login-provider wp-social-login-provider-twitter" data-provider="Twitter" role="button" data-wpel-link="internal">
<img alt="Twitter" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/twitter.png" aria-hidden="true" />
</a>
<a rel="nofollow" href="https://massivelyop.com/wp-login.php?action=wordpress_social_authenticate&#038;mode=login&#038;provider=Reddit&#038;redirect_to=https%3A%2F%2Fmassivelyop.com%2F2021%2F07%2F08%2Felite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs%2F" title="Connect with Reddit" class="wp-social-login-provider wp-social-login-provider-reddit" data-provider="Reddit" role="button" data-wpel-link="internal">
<img alt="Reddit" src="https://massivelyop.com/wp-content/plugins/wordpress-social-login/assets/img/32x32/wpzoom/reddit.png" aria-hidden="true" />
</a>
</div>
<div class="wp-social-login-widget-clearing"></div>
</div>

</div>
<div class="wc-form-wrapper wc-main-form-wrapper" id='wc-main-form-wrapper-0_0'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wpdiscuz-form-bottom-bar">
<div class="wpd-clear"></div>
</div>
</div>
<div id="wpdiscuz_hidden_secondary_form" style="display: none;">
<div class="wc-form-wrapper wc-secondary-form-wrapper" id='wc-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
<div class="wpdiscuz-comment-message" style="display: block;"></div>
<div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
</div>
</div>
<div class="wpdiscuz-front-actions">
<div class="wpdiscuz-sbs-wrap">
<span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
</div>
<div class="wpdiscuz-sort-buttons" style="font-size:14px; color: #777;">
<i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-desc wpdiscuz-sort-button-active">newest</span> <i class="fas fa-caret-up" aria-hidden="true"></i>
<span class="wpdiscuz-sort-button wpdiscuz-date-sort-asc ">oldest</span>
<i class="fas fa-caret-up" aria-hidden="true"></i> <span class="wpdiscuz-sort-button wpdiscuz-vote-sort-up ">most liked</span>
</div>
<div class="clearfix"></div>
</div>
<div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
<form action="https://massivelyop.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
<div class="wpdiscuz-subscribe-form-intro">Subscribe to: </div>
<div class="wpdiscuz-subscribe-form-option" style="width:40%;">
<select class="wpdiscuz_select" name="wpdiscuzSubscriptionType">
<option value="post">new follow-up comments</option>
<option value="all_comment">new replies to your comments</option>
</select>
</div>
<div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
<input class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email" />
</div>
<div class="wpdiscuz-subscribe-form-button">
<input id="wpdiscuz_subscription_button" type="submit" value="›" name="wpdiscuz_subscription_button" />
</div>
<input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="696bfcd058" /><input type="hidden" name="_wp_http_referer" value="/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/" /> <input type="hidden" value="343990" name="wpdiscuzSubscriptionPostId" />
</form>
<div class="wpdiscuz_clear"></div>
</div>
<div id="wcThreadWrapper" class="wc-thread-wrapper">
<div id="wc-comm-814804_0" class="wc-comment wc-blog-user wc-blog-subscriber wc_comment_level-1"><div class="wc-comment-left "><div class="wpd-xborder"></div><img alt="Greaterdivinity" src="https://lh3.googleusercontent.com/a-/AOh14GhTNBbM3CN-TAGvlb7JMj6op_ChOToBHiTjXw_1kQ=s96-c" class="avatar avatar-wordpress-social-login avatar-64 photo" height="64" width="64" /><div class="wc-blog-user wc-blog-subscriber wc-comment-label"><span>Reader</span></div><div class="wpdiscuz-mycred-wrap"><div class="row mycred-users-badges wpdiscuz-mycred-badges-wrap"><div class="col-xs-12"><div class="the-badge"><img src="https://massivelyop.com/wp-content/uploads/2017/05/badge-mop-founder02.png" class="mycred-badge-image badge-level1" title="Kickstarter Donor" alt="Kickstarter Donor" width="27" height="27" /></div></div></div></div></div><div id="comment-814804" class="wc-comment-right"><div class="wc-comment-header"><div class="wc-comment-author ">Greaterdivinity</div><div class="wc-comment-link"><span class="wc-comment-img-link-wrap"><i class="fas fa-link wc-comment-img-link wpf-cta" data-comment-url="https://massivelyop.com/2021/07/08/elite-dangerous-threatens-to-ban-players-over-toxic-behavior-toward-devs/#comment-814804" aria-hidden="true"></i></span></div><div class="wpdiscuz_clear"></div></div><div class="wc-comment-text"><p>There should really be a zero-tolerance policy for this, and if they can tie social accounts back to game accounts those should be banned as well.<br />
<a rel="nofollow noopener noreferrer" target="_blank" href="https://media3.giphy.com/media/KDVswimTNahWzcd7sV/giphy.gif?cid=790b76117b42be9cbd806f11a1da15fff86693e120aaf73a&#038;rid=giphy.gif" data-wpel-link="external" class="ext-link"><img alt="comment image" src="https://media3.giphy.com/media/KDVswimTNahWzcd7sV/giphy.gif?cid=790b76117b42be9cbd806f11a1da15fff86693e120aaf73a&#038;rid=giphy.gif" /></a></p>
</div><div class="wc-comment-footer"><div class="wc-footer-left"><span class="wc-vote-link wc-up"><i class="fas fa-thumbs-up wc-vote-img-up"></i><span>You must be logged in to vote</span></span><span class="wc-vote-result">2</span><span class="wc-vote-link wc-down"><i class="fas fa-thumbs-down wc-vote-img-down"></i><span>You must be logged in to vote</span></span>&nbsp;</div><div class="wc-footer-right"><div class="wc-comment-date"><i class="far fa-clock" aria-hidden="true"></i>3 minutes ago</div><div class="wc-toggle"></div></div><div class="wpdiscuz_clear"></div></div></div><div class="wpdiscuz-comment-message"></div><div id="wpdiscuz_form_anchor-814804_0" class="wpdiscuz_clear"></div></div>
<div class="wpdiscuz-comment-pagination">
</div>
</div>
<div class="wpdiscuz_clear"></div>
</div>
</div>
<div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-custom_ad_3  adspacer tdi_3_24f td_block_template_14">
<style>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</style>
<style>
/* custom css */
.tdi_3_24f.td-a-rec{
					text-align: center;
				}.tdi_3_24f .td-element-style{
					z-index: -1;
				}.tdi_3_24f.td-a-rec-img{
				    text-align: left;
				}.tdi_3_24f.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_24f.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>ADVERTISEMENT</span></h4></div><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79841;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><div class="td_block_wrap td_block_18 td_block_widget tdi_4_6da td-pb-border-top td_block_template_14 td-column-1" data-td-block-uid="tdi_4_6da">
<style>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</style><script>var block_tdi_4_6da = new tdBlock();
block_tdi_4_6da.id = "tdi_4_6da";
block_tdi_4_6da.atts = '{"custom_title":"BREAKING NEWS","custom_url":"\/tag\/breaking","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","mx8_tl":"30","m10_tl":"30","m10_el":"","mx2_tl":"30","limit":"1","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"breaking","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_4_6da","block_type":"td_block_18","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx8f_title_font_header":"","mx8f_title_font_title":"Article title","mx8f_title_font_settings":"","mx8f_title_font_family":"","mx8f_title_font_size":"","mx8f_title_font_line_height":"","mx8f_title_font_style":"","mx8f_title_font_weight":"","mx8f_title_font_transform":"","mx8f_title_font_spacing":"","mx8f_title_":"","mx8f_cat_font_title":"Article category tag","mx8f_cat_font_settings":"","mx8f_cat_font_family":"","mx8f_cat_font_size":"","mx8f_cat_font_line_height":"","mx8f_cat_font_style":"","mx8f_cat_font_weight":"","mx8f_cat_font_transform":"","mx8f_cat_font_spacing":"","mx8f_cat_":"","mx8f_meta_font_title":"Article meta info","mx8f_meta_font_settings":"","mx8f_meta_font_family":"","mx8f_meta_font_size":"","mx8f_meta_font_line_height":"","mx8f_meta_font_style":"","mx8f_meta_font_weight":"","mx8f_meta_font_transform":"","mx8f_meta_font_spacing":"","mx8f_meta_":"","m10f_title_font_header":"","m10f_title_font_title":"Article title","m10f_title_font_settings":"","m10f_title_font_family":"","m10f_title_font_size":"","m10f_title_font_line_height":"","m10f_title_font_style":"","m10f_title_font_weight":"","m10f_title_font_transform":"","m10f_title_font_spacing":"","m10f_title_":"","m10f_cat_font_title":"Article category tag","m10f_cat_font_settings":"","m10f_cat_font_family":"","m10f_cat_font_size":"","m10f_cat_font_line_height":"","m10f_cat_font_style":"","m10f_cat_font_weight":"","m10f_cat_font_transform":"","m10f_cat_font_spacing":"","m10f_cat_":"","m10f_meta_font_title":"Article meta info","m10f_meta_font_settings":"","m10f_meta_font_family":"","m10f_meta_font_size":"","m10f_meta_font_line_height":"","m10f_meta_font_style":"","m10f_meta_font_weight":"","m10f_meta_font_transform":"","m10f_meta_font_spacing":"","m10f_meta_":"","m10f_ex_font_title":"Article excerpt","m10f_ex_font_settings":"","m10f_ex_font_family":"","m10f_ex_font_size":"","m10f_ex_font_line_height":"","m10f_ex_font_style":"","m10f_ex_font_weight":"","m10f_ex_font_transform":"","m10f_ex_font_spacing":"","m10f_ex_":"","mx2f_title_font_header":"","mx2f_title_font_title":"Article title","mx2f_title_font_settings":"","mx2f_title_font_family":"","mx2f_title_font_size":"","mx2f_title_font_line_height":"","mx2f_title_font_style":"","mx2f_title_font_weight":"","mx2f_title_font_transform":"","mx2f_title_font_spacing":"","mx2f_title_":"","mx2f_cat_font_title":"Article category tag","mx2f_cat_font_settings":"","mx2f_cat_font_family":"","mx2f_cat_font_size":"","mx2f_cat_font_line_height":"","mx2f_cat_font_style":"","mx2f_cat_font_weight":"","mx2f_cat_font_transform":"","mx2f_cat_font_spacing":"","mx2f_cat_":"","mx2f_meta_font_title":"Article meta info","mx2f_meta_font_settings":"","mx2f_meta_font_family":"","mx2f_meta_font_size":"","mx2f_meta_font_line_height":"","mx2f_meta_font_style":"","mx2f_meta_font_weight":"","mx2f_meta_font_transform":"","mx2f_meta_font_spacing":"","mx2f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_4_6da","tdc_css_class_style":"tdi_4_6da_rand_style"}';
block_tdi_4_6da.td_column_number = "1";
block_tdi_4_6da.block_type = "td_block_18";
block_tdi_4_6da.post_count = "1";
block_tdi_4_6da.found_posts = "1282";
block_tdi_4_6da.header_color = "#";
block_tdi_4_6da.ajax_pagination_infinite_stop = "";
block_tdi_4_6da.max_num_pages = "1282";
tdBlocksArray.push(block_tdi_4_6da);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><a href="/tag/breaking" data-wpel-link="internal">BREAKING NEWS</a></h4></div><div id=tdi_4_6da class="td_block_inner td-column-1">
<div class="td_module_mx8 td_module_wrap td-animation-stack">
<div class="meta-info-container">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/07/perfect-ten-worst-mmo-expansion-names-of-all-time/" rel="bookmark" class="td-image-wrap " title="Perfect Ten: Worst MMO expansion names of all time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAArgAAAGBAQMAAAC3k1CUAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAADdJREFUeNrtwTEBAAAAwiD7p7bETmAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAEDuhFgAARFpDB8AAAAASUVORK5CYII=" alt="" title="Perfect Ten: Worst MMO expansion names of all time" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2020/09/everquest-dragon-go-blurf-696x290.png" width="696" height="290" /></a></div>
<div class="td-module-meta-info">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/07/perfect-ten-worst-mmo-expansion-names-of-all-time/" rel="bookmark" title="Perfect Ten: Worst MMO expansion names of all time" data-wpel-link="internal">Perfect Ten: Worst MMO expansion names of all time</a></h3> <span class="td-author-date">
<span class="td-post-author-name"><a href="https://massivelyop.com/author/justin-olivetti/" data-wpel-link="internal">Justin Olivetti</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T13:00:00-04:00">July 7, 2021</time></span> <span class="td-module-comments"><a href="https://massivelyop.com/2021/07/07/perfect-ten-worst-mmo-expansion-names-of-all-time/#comments" data-wpel-link="internal">12</a></span> </span>
</div>
</div>
</div>
</div></div> <aside class="td_block_template_14 widget widget_sst_widget"> <div class="sst-main-widget-wrapper">
<div class="sst-widget-wrapper">
 <a class="sst-twitch ext-link" href="https://www.twitch.tv/" data-nickname="" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer">

<div class="sst-twitch-logo-wrapper">
<div class="sst-icon-twitch"></div>
</div>


<div class="sst-status-wrapper">
<div class="sst-status-wrapper-inner">

<div class="sst-status-text-live">
<div class="sst-live-marker"></div>
<span>
LIVE NOW! CLICK TO VIEW. </span>
</div>


<div class="sst-status-text-offline">
<span>
CURRENTLY OFFLINE </span>
</div>

</div>
</div>

</a> </div>
</div>
</aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="height:37px;color:#FFF;background-color:#dd791f;font-family:Montserrat;font-size:90%;font-weight:bold;text-align:center;vertical-align: middle;line-height:37px;">NEXT MOP STREAM</div>
<div style="height: 10px"></div>
<div style="font-family:Montserrat;font-weight:bold;text-align:center;"><div class="gce-page-list gce-page-list-295217" id="gce-1"><div class="gce-list" data-gce-start-offset="0" data-gce-start="1625702400" data-gce-paging-interval="" data-gce-paging="" data-gce-feeds="295217" data-gce-title="" data-gce-grouped="0" data-gce-sort="asc">
<div class="gce-event-day"><div class="gce-feed gce-feed-295217"><strong>July 9, 2021 at 2:00pm EDT</strong>
<div style="height: 5px;"></div>
<a href="/optv/" data-wpel-link="internal">Trove - MJ</a></div></div></div></div></div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  adspacer tdi_5_ccc td_block_template_14">
<style>
/* custom css */
.tdi_5_ccc.td-a-rec{
					text-align: center;
				}.tdi_5_ccc .td-element-style{
					z-index: -1;
				}.tdi_5_ccc.td-a-rec-img{
				    text-align: left;
				}.tdi_5_ccc.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5_ccc.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78252;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><div class="td_block_wrap td_block_7 td_block_widget tdi_6_cab td-pb-border-top td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_6_cab">
<style>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</style><script>var block_tdi_6_cab = new tdBlock();
block_tdi_6_cab.id = "tdi_6_cab";
block_tdi_6_cab.atts = '{"custom_title":"LATEST FEATURES","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"30","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"featured,column,the-daily-grind,editorial,meta,one-shots,podcast,massively-overthinking","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_6_cab","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_6_cab","tdc_css_class_style":"tdi_6_cab_rand_style"}';
block_tdi_6_cab.td_column_number = "1";
block_tdi_6_cab.block_type = "td_block_7";
block_tdi_6_cab.post_count = "5";
block_tdi_6_cab.found_posts = "8804";
block_tdi_6_cab.header_color = "#";
block_tdi_6_cab.ajax_pagination_infinite_stop = "";
block_tdi_6_cab.max_num_pages = "1761";
tdBlocksArray.push(block_tdi_6_cab);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>LATEST FEATURES</span></h4></div><div id=tdi_6_cab class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/first-impressions-monster-hunter-stories-2s-demo-raises-new-multiplayer-questions/" rel="bookmark" class="td-image-wrap " title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2021/07/mhs2_too_cute-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/first-impressions-monster-hunter-stories-2s-demo-raises-new-multiplayer-questions/" rel="bookmark" title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions" data-wpel-link="internal">First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T12:00:00-04:00">July 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/vague-patch-notes-size-isnt-everything-in-mmos-unless-its-designed-that-way/" rel="bookmark" class="td-image-wrap " title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Big." title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2020/12/crowfall-size-difference-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/vague-patch-notes-size-isnt-everything-in-mmos-unless-its-designed-that-way/" rel="bookmark" title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs" data-wpel-link="internal">Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T11:00:00-04:00">July 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/the-daily-grind-how-do-you-go-about-choosing-your-class-in-an-mmo/" rel="bookmark" class="td-image-wrap " title="The Daily Grind: How do you go about choosing your class in an MMO?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="The Daily Grind: How do you go about choosing your class in an MMO?" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2017/09/albiononline-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/the-daily-grind-how-do-you-go-about-choosing-your-class-in-an-mmo/" rel="bookmark" title="The Daily Grind: How do you go about choosing your class in an MMO?" data-wpel-link="internal">The Daily Grind: How do you go about choosing your class in an MMO?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T08:00:00-04:00">July 8, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/07/perfect-ten-worst-mmo-expansion-names-of-all-time/" rel="bookmark" class="td-image-wrap " title="Perfect Ten: Worst MMO expansion names of all time"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Perfect Ten: Worst MMO expansion names of all time" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2020/09/everquest-dragon-go-blurf-100x70.png" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/07/perfect-ten-worst-mmo-expansion-names-of-all-time/" rel="bookmark" title="Perfect Ten: Worst MMO expansion names of all time" data-wpel-link="internal">Perfect Ten: Worst MMO expansion names of all time</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T13:00:00-04:00">July 7, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/07/tamriel-infinium-companions-are-the-star-of-elder-scrolls-onlines-blackwood/" rel="bookmark" class="td-image-wrap " title="Tamriel Infinium: Companions are the star of Elder Scrolls Online&#8217;s Blackwood"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Tamriel Infinium: Companions are the star of Elder Scrolls Online&#8217;s Blackwood" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2021/07/TI-header-blackwood2-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/07/tamriel-infinium-companions-are-the-star-of-elder-scrolls-onlines-blackwood/" rel="bookmark" title="Tamriel Infinium: Companions are the star of Elder Scrolls Online&#8217;s Blackwood" data-wpel-link="internal">Tamriel Infinium: Companions are the star of Elder Scrolls Online&#8217;s Blackwood</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-07T12:00:00-04:00">July 7, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_14 widget widget_wpdiscuzwidgets"> <div class="widget-comments-container" id="widget-comments-container">
<hr style="margin:0">
<div class="wpdiscuz-widgets-content ">
<div id="wpdiscuz-popular-posts-bycomment" class="popular-posts">
<h4 class="td-block-title"><span>POPULAR THREADS</span></h4> <div class="wpd_widgets_items_wrapper">
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/01/the-daily-grind-whats-your-most-nitpicky-criticism-of-an-mmo-you-otherwise-like/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">89</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/01/the-daily-grind-whats-your-most-nitpicky-criticism-of-an-mmo-you-otherwise-like/" title="The Daily Grind: What&#8217;s your most nitpicky criticism of an MMO you otherwise like?" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">The Daily Grind: What&#8217;s your most nitpicky criticism of an MMO you otherwise like?</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Eliot Lefebvre"><i class="fas fa-user"></i> Eliot Lefebvre </li>
<li title="Post Creation Date:  July 1, 2021"><i class="fas fa-calendar-alt"></i> July 1, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/07/world-of-warcrafts-finale-for-the-sanctum-of-domination-raid-reveals-a-major-characters-fate/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">66</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/07/world-of-warcrafts-finale-for-the-sanctum-of-domination-raid-reveals-a-major-characters-fate/" title="World of Warcraft&#8217;s finale for the Sanctum of Domination raid reveals a major character&#8217;s fate" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">World of Warcraft&#8217;s finale for the Sanctum of Domination raid reveals a major character&#8217;s fate</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Eliot Lefebvre"><i class="fas fa-user"></i> Eliot Lefebvre </li>
<li title="Post Creation Date:  July 7, 2021"><i class="fas fa-calendar-alt"></i> July 7, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/03/camelot-unchained-crafts-bandits-the-hamadryad-race-cliffs-and-inclement-weather/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">63</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/03/camelot-unchained-crafts-bandits-the-hamadryad-race-cliffs-and-inclement-weather/" title="Camelot Unchained crafts bandits, the Hamadryad race, cliffs, and inclement weather" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">Camelot Unchained crafts bandits, the Hamadryad race, cliffs, and inclement weather</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Chris Neal"><i class="fas fa-user"></i> Chris Neal </li>
<li title="Post Creation Date:  July 3, 2021"><i class="fas fa-calendar-alt"></i> July 3, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/01/swtor-announces-legacy-of-the-sith-expansion-with-new-planet-pve-content-and-combat-styles/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">55</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/01/swtor-announces-legacy-of-the-sith-expansion-with-new-planet-pve-content-and-combat-styles/" title="SWTOR announces Legacy of the Sith expansion with new planet, PvE content, and combat styles" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">SWTOR announces Legacy of the Sith expansion with new planet, PvE content, and combat styles</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Bree Royce"><i class="fas fa-user"></i> Bree Royce </li>
<li title="Post Creation Date:  July 1, 2021"><i class="fas fa-calendar-alt"></i> July 1, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/02/guild-wars-2-delays-end-of-dragons-to-2022-brings-colin-johanson-and-josh-davis-back/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">49</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/02/guild-wars-2-delays-end-of-dragons-to-2022-brings-colin-johanson-and-josh-davis-back/" title="Guild Wars 2 delays End of Dragons to 2022, brings Colin Johanson and Josh Davis back" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">Guild Wars 2 delays End of Dragons to 2022, brings Colin Johanson and Josh Davis back</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Justin Olivetti"><i class="fas fa-user"></i> Justin Olivetti </li>
<li title="Post Creation Date:  July 2, 2021"><i class="fas fa-calendar-alt"></i> July 2, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
<div class="wpdiscuz-widget-comment most-voted like-count-first">
<div class="wpd-widget-comment-top">
<div class="wpdiscuz-widget-icon-show-box icon-circle">
<a href="https://massivelyop.com/2021/07/02/the-daily-grind-is-there-any-truly-not-pay-to-win-mmorpg-out-there/#comments" data-wpel-link="internal">
<i class="far fa-comments" style="color: #fff;"></i>
</a>
<div class="wpd-widget-comp-count">42</div>
</div>
<div class="wpdiscuz-widget-comment-content">
<a href="https://massivelyop.com/2021/07/02/the-daily-grind-is-there-any-truly-not-pay-to-win-mmorpg-out-there/" title="The Daily Grind: Is there any truly not-pay-to-win MMORPG out there?" data-wpel-link="internal">
<p class="wpdiscuz-widget-comment-title">The Daily Grind: Is there any truly not-pay-to-win MMORPG out there?</p>
</a>
<div class="wpdiscuz-widget-comment-exc"></div>
</div>
</div>
<div class="wpd-widget-comment-bottom">
<ul class="wpdiscuz-widget-about-comment-right">
<li title="Post Author: Bree Royce"><i class="fas fa-user"></i> Bree Royce </li>
<li title="Post Creation Date:  July 2, 2021"><i class="fas fa-calendar-alt"></i> July 2, 2021 </li>
</ul>
</div>
<hr class='delim'>
</div>
</div>
</div>
</div>
</div>
</aside><div class="td-a-rec td-a-rec-id-custom_ad_3  adspacer hidemobilewidget tdi_7_cfe td_block_template_14">
<style>
/* custom css */
.tdi_7_cfe.td-a-rec{
					text-align: center;
				}.tdi_7_cfe .td-element-style{
					z-index: -1;
				}.tdi_7_cfe.td-a-rec-img{
				    text-align: left;
				}.tdi_7_cfe.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_7_cfe.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=79841;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT></div><div class="td_block_wrap td_block_7 td_block_widget tdi_8_464 td-pb-border-top hidemobilewidget td_block_template_14 td-column-1 td_block_padding" data-td-block-uid="tdi_8_464">
<style>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</style><script>var block_tdi_8_464 = new tdBlock();
block_tdi_8_464.id = "tdi_8_464";
block_tdi_8_464.atts = '{"custom_title":"DON\u0027T MISS","custom_url":"","block_template_id":"","header_text_color":"#","header_color":"#","border_color":"#","accent_text_color":"#","m6_tl":"50","limit":"5","offset":"","el_class":"hidemobilewidget","post_ids":"","category_id":"","category_ids":"","tag_slug":"evergreen","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget tdi_8_464","block_type":"td_block_7","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"tdi_8_464","tdc_css_class_style":"tdi_8_464_rand_style"}';
block_tdi_8_464.td_column_number = "1";
block_tdi_8_464.block_type = "td_block_7";
block_tdi_8_464.post_count = "5";
block_tdi_8_464.found_posts = "676";
block_tdi_8_464.header_color = "#";
block_tdi_8_464.ajax_pagination_infinite_stop = "";
block_tdi_8_464.max_num_pages = "136";
tdBlocksArray.push(block_tdi_8_464);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>DON&#039;T MISS</span></h4></div><div id=tdi_8_464 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2019/09/10/working-as-intended-what-it-means-to-be-an-mmorpg/" rel="bookmark" class="td-image-wrap " title="Working As Intended: What it means to be an MMORPG"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Working As Intended: What it means to be an MMORPG" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2015/06/swg403-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2019/09/10/working-as-intended-what-it-means-to-be-an-mmorpg/" rel="bookmark" title="Working As Intended: What it means to be an MMORPG" data-wpel-link="internal">Working As Intended: What it means to be an MMORPG</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-09-10T12:00:00-04:00">September 10, 2019</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/05/19/perfect-ten-everything-in-mmos-that-is-pay-to-win/" rel="bookmark" class="td-image-wrap " title="Perfect Ten: Everything in MMOs that is pay-to-win"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Pay to lose." title="Perfect Ten: Everything in MMOs that is pay-to-win" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2019/06/p10-bus-epl-613-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/05/19/perfect-ten-everything-in-mmos-that-is-pay-to-win/" rel="bookmark" title="Perfect Ten: Everything in MMOs that is pay-to-win" data-wpel-link="internal">Perfect Ten: Everything in MMOs that is pay-to-win</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-19T12:00:00-04:00">May 19, 2021</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2018/11/14/perfect-ten-mmos-that-cater-to-the-time-limited-player/" rel="bookmark" class="td-image-wrap " title="Perfect Ten: MMOs that cater to the time-limited player"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Perfect Ten: MMOs that cater to the time-limited player" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2018/04/warframe-2-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2018/11/14/perfect-ten-mmos-that-cater-to-the-time-limited-player/" rel="bookmark" title="Perfect Ten: MMOs that cater to the time-limited player" data-wpel-link="internal">Perfect Ten: MMOs that cater to the time-limited player</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-14T12:00:00-05:00">November 14, 2018</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2020/06/25/wow-factor-how-do-we-make-a-good-warcraft-movie/" rel="bookmark" class="td-image-wrap " title="WoW Factor: How do we make a good Warcraft movie?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="The stars are over Dun Morogh." title="WoW Factor: How do we make a good Warcraft movie?" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2019/09/wow-factor-journal2-epl-905-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2020/06/25/wow-factor-how-do-we-make-a-good-warcraft-movie/" rel="bookmark" title="WoW Factor: How do we make a good Warcraft movie?" data-wpel-link="internal">WoW Factor: How do we make a good Warcraft movie?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-25T11:00:00-04:00">June 25, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/02/13/lotro-legendarium-how-can-lotro-become-more-alt-friendly/" rel="bookmark" class="td-image-wrap " title="LOTRO Legendarium: How can LOTRO become more alt-friendly?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="LOTRO Legendarium: How can LOTRO become more alt-friendly?" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2021/02/lotro1-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/02/13/lotro-legendarium-how-can-lotro-become-more-alt-friendly/" rel="bookmark" title="LOTRO Legendarium: How can LOTRO become more alt-friendly?" data-wpel-link="internal">LOTRO Legendarium: How can LOTRO become more alt-friendly?</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-13T11:00:00-05:00">February 13, 2021</time></span> </div>
</div>
</div>
</div> </div></div> <aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>BECOME A PATRON</span></h4><div class="textwidget custom-html-widget"><a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link"><img style="padding-right:10px;" src="/wp-content/uploads/2018/09/patreon_sm.png" align="left" border="0" hspace="0" vspace="0" /></a><div style="font-family:Montserrat;font-weight:bold;font-size:90%;line-height:1.2em;padding-top:5px;">Massively OP was <a href="https://www.kickstarter.com/projects/nbrianna/massively-overpowered" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">Kickstarted</a> by generous MMO <a href="/credits/" data-wpel-link="internal">gamers</a> and continues today because of our <a href="https://www.patreon.com/massivelyop" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">patrons</a> and <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=UH9GDQYYPMKPW" data-wpel-link="external" target="_blank" rel="follow noopener noreferrer" class="ext-link">donors</a>. Thank you for supporting independent MMO journalism!</div></div></aside> </div>
</div>
</div> 
</div> 
</div> 

<div class="tdc-footer-wrap ">

<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-9 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  tdi_9_f5e td_block_template_14">
<style>
/* custom css */
.tdi_9_f5e.td-a-rec{
					text-align: center;
				}.tdi_9_f5e .td-element-style{
					z-index: -1;
				}.tdi_9_f5e.td-a-rec-img{
				    text-align: left;
				}.tdi_9_f5e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_f5e.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><span class="td-adspot-title">Advertisement</span><SCRIPT language="Javascript">
var cpmstar_rnd=Math.round(Math.random()*999999);
var cpmstar_pid=78254;
document.writeln("<SCR"+"IPT language='Javascript' src='//server.cpmstar.com/view.aspx?poolid="+cpmstar_pid+"&script=1&rnd="+cpmstar_rnd+"'></SCR"+"IPT>");
</SCRIPT>
</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>POPULAR GAMES</span></h4><div class="textwidget custom-html-widget"><center><a href="/tag/world-of-warcraft" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/wow.png" /></a>
<a href="/tag/the-elder-scrolls-online" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/eso.png" /></a>
<a href="/tag/final-fantasy-xiv" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/xiv.png" /></a><img src=https://ad.doubleclick.net/ddm/trackimp/N880306.3787775LQA_RELEASEWEEKME/B25660815.305373247;dc_trk_aid=493054281;dc_trk_cid=148669680;ord=[timestamp];dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;tfua=;gdpr=${GDPR};gdpr_consent=${GDPR_CONSENT_755};ltd=?>
<a href="/tag/guild-wars-2" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/gw2.png" /></a>
<a href="/tag/black-desert" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/blackdes.png" /></a>
<a href="/tag/lord-of-the-rings-online" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/lotro_widget.png" /></a>
<a href="/tag/star-trek-online" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/stosm.png" /></a>
<a href="/tag/eve-online" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/eveonline_widget.png" /></a>
<a href="/tag/star-wars-the-old-republic" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/swtor.png" /></a>
<a href="/tag/elite-dangerous" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/elite-blip.png" /></a>
<a href="/tag/albion-online" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/albion-blip.png" /></a>
<a href="/tag/path-of-exile" data-wpel-link="internal"><img src="/wp-content/uploads/2019/02/poe.png" /></a>
<a href="/tag/no-mans-sky" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/nomanssky-av.png" /></a>
<a href="/tag/neverwinter" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/neverwinter-av.png" /></a>
<a href="/tag/archeage" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/archeage.png" /></a>
<a href="/tag/city-of-heroes" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/coh-av.png" /></a>
<a href="/tag/dc-universe-online" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/dcuo-blip.png" /></a>
<a href="/tag/warframe" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/warframe_sm.png" /></a>
<a href="/tag/fallout-76" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/fallout-av.png" /></a>
<a href="/tag/fortnite" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/fortnite_sm.png" /></a>
<a href="/tag/magic-legends" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/magic-av.png" /></a>
<a href="/games/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/moregames.png" /></a></center></div></aside> </div>
<div class="td-pb-span4">
<aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>UPCOMING MMOS</span></h4><div class="textwidget custom-html-widget"><center><a href="/tag/new-world" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/newworld1.png" /></a>
<a href="/tag/crimson-desert" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/crimson-blip.png" /></a>
<a href="/tag/elyon" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/elyon-blip.png" /></a>
<a href="/tag/star-citizen" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/starcit.png" /></a>
<a href="/tag/ashes-of-creation" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/ashes_widget.png" /></a>
<a href="/tag/crowfall" data-wpel-link="internal"><img src="/wp-content/uploads/2017/09/crowfall_widget2.png" /></a>
<a href="/tag/lost-ark" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/lostark-blip.png" /></a>
<a href="/tag/pantheon" data-wpel-link="internal"><img src="/wp-content/uploads/2019/02/pantheon.png" /></a>
<a href="/tag/ship-of-heroes" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/ship-blip.png" /></a>
<a href="/tag/camelot-unchained" data-wpel-link="internal"><img src="/wp-content/uploads/2016/01/cam.png" /></a>
<a href="/tag/book-of-travels" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/book-blip.png" /></a>
<a href="/tag/dual-universe" data-wpel-link="internal"><img src="/wp-content/uploads/2021/01/dual-blip.png" /></a>
</center></div></aside><aside class="widget_text td_block_template_14 widget widget_custom_html"><h4 class="td-block-title"><span>DON&#8217;T MISS</span></h4><div class="textwidget custom-html-widget"><center><a href="/2020/12/09/end-of-year-eleven-the-healthiest-live-mmos-going-into-2021/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/healthiest.png" /></a>
<a href="/2021/01/27/end-of-year-eleven-the-best-value-mmos-moving-into-2021/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/value.png" /></a>
<a href="/2021/01/06/perfect-ten-the-top-mmos-to-watch-in-2021/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/anticipated.png" /></a>
<a href="/2020/12/23/end-of-year-eleven-the-best-mmo-updates-and-expansions-of-2020/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/bestupdates.png" /></a>
<a href="/2016/10/27/massively-overthinking-our-five-favorite-mmorpgs-of-all-time/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/topmmos.png" /></a>
<a href="/2020/01/09/massively-overthinking-the-best-mmos-of-the-decade/" data-wpel-link="internal"><img src="/wp-content/uploads/2020/01/decade.png" /></a>
<a href="/tag/mop-2020-awards/" data-wpel-link="internal"><img src="/wp-content/uploads/2018/09/lastyear.png" /></a></center></div></aside> </div>
<div class="td-pb-span4">
<aside class="td_block_template_14 widget widget_gce_widget"><h4 class="td-block-title"><span>UPCOMING STREAMS</span></h4><div class="gce-widget-list gce-widget-list-38562" id="gce-2"><div class="gce-list" data-gce-start-offset="0" data-gce-start="1625702400" data-gce-paging-interval="" data-gce-paging="" data-gce-feeds="38562" data-gce-title="" data-gce-grouped="1" data-gce-sort="asc">
<div class="gce-list-grouped"><div class="gce-event-day"><div class="gce-list-title"> July 9, 2021</div><div class="gce-feed gce-feed-38562"><div class="gce-list-event gce-tooltip-event">2:00pm: Trove - MJ</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 11, 2021</div><div class="gce-feed gce-feed-38562"><div class="gce-list-event gce-tooltip-event">12:00pm: SWG Legends - Chris</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 14, 2021</div><div class="gce-feed gce-feed-38562"><div class="gce-list-event gce-tooltip-event">2:00pm: Elite Dangerous - Chris</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 18, 2021</div><div class="gce-feed gce-feed-38562"><div class="gce-list-event gce-tooltip-event">12:00pm: PSO2: New Genesis - Chris</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 21, 2021</div><div class="gce-feed gce-feed-38562"><div class="gce-list-event gce-tooltip-event">2:00pm: City of Heroes - Chris</div></div></div></div></div></div></aside><aside class="td_block_template_14 widget widget_gce_widget"><h4 class="td-block-title"><span>UPCOMING EVENTS</span></h4><div class="gce-widget-list gce-widget-list-38561" id="gce-3"><div class="gce-list" data-gce-start-offset="0" data-gce-start="1625702400" data-gce-paging-interval="" data-gce-paging="" data-gce-feeds="38561" data-gce-title="" data-gce-grouped="1" data-gce-sort="asc">
<div class="gce-list-grouped"><div class="gce-event-day"><div class="gce-list-title"> July 9, 2021</div><div class="gce-feed gce-feed-38561"><div class="gce-list-event gce-tooltip-event">Trove anniversary (2015)</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 16, 2021</div><div class="gce-feed gce-feed-38561"><div class="gce-list-event gce-tooltip-event">Skyforge soft launch anniversary (2015)</div></div></div><div class="gce-event-day"><div class="gce-list-title"> July 17, 2021</div><div class="gce-feed gce-feed-38561"><div class="gce-list-event gce-tooltip-event">Albion Online Anniversary (2017)</div></div></div><div class="gce-event-day"><div class="gce-list-title"> August 3, 2021</div><div class="gce-feed gce-feed-38561"><div class="gce-list-event gce-tooltip-event">Blizz Q2 financials</div></div></div><div class="gce-event-day"><div class="gce-list-title"> August 28, 2021</div><div class="gce-feed gce-feed-38561"><div class="gce-list-event gce-tooltip-event">Guild Wars 2 Anniversary (2012)</div></div></div></div></div></div></aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="td-subfooter-menu"><li id="menu-item-116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-116"><a href="https://massivelyop.com/about/" data-wpel-link="internal">About</a></li>
<li id="menu-item-118" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-118"><a href="https://massivelyop.com/tips/" data-wpel-link="internal">Contact</a></li>
<li id="menu-item-124" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-124"><a href="https://massivelyop.com/advertising/" data-wpel-link="internal">Advertising</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3114"><a href="https://massivelyop.com/tos/" data-wpel-link="internal">TOS</a></li>
<li id="menu-item-3111" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3111"><a href="https://massivelyop.com/privacy/" data-wpel-link="internal">Privacy</a></li>
<li id="menu-item-3558" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3558"><a href="https://massivelyop.com/credits/" data-wpel-link="internal">Credits</a></li>
<li id="menu-item-517" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-517"><a href="/rss-feeds/" data-wpel-link="internal">RSS</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Copyright 2015-2021 - Overpowered Media Group, LLC </div>
</div>
</div>
</div>
</div>
</div>
<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
var colomatpauseInit = '';
var colomattouchstart = '';
</script>
<style>
.collapseomatic {
	padding: 0 0 0 16px;
}
</style>


<script>
        jQuery('.sst-twitch').each(function () {
            var streamName = jQuery(this).data('nickname');
            getUserID(streamName);
            // function to retrieve the user ID, given a username. 
            function getUserID(streamName) {
            var twitchAPI = 'https://api.twitch.tv/kraken/users?login=';
            var apiCall = twitchAPI + streamName.toLowerCase();
            jQuery.ajax({
                url: apiCall,
                type: 'GET',
                headers: {
                    'Client-ID': 'ekj09tcx24qymrl1wl5c6er2qjkpryz',
                    'Accept': 'application/vnd.twitchtv.v5+json'
                },
                success: function(data) {
                    if (data.users.length > 0) {
                        console.log('[Stream Status for Twitch] - Retrieved Stream ID - '+data.users[0]._id+' - for user '+streamName);
                        var id = data.users[0]._id;
                        getStreamStatus(id);
                    } else {
                        console.log('[Stream Status for Twitch] - Querying ' + streamName + ' - Twitch API error.  Username doesnt exist?', data);
                        getStreamStatus(null);
                    }
                },
                error: function(data) {
                    console.log('[Stream Status for Twitch] - Querying ' + streamName + ' - Twitch API error.', data);
                }
            });
            }            
            function getStreamStatus(id){
            jQuery.ajax({
                url: 'https://api.twitch.tv/kraken/streams/'+id,
                type: 'GET',
                headers: {
                    'Client-ID': 'ekj09tcx24qymrl1wl5c6er2qjkpryz',
                    'Accept': 'application/vnd.twitchtv.v5+json'
                },
                success: function(data) {
                    console.log(data.stream)
                    if (data.stream && data.stream.broadcast_platform == 'live') {
                    // show if online
                    jQuery('.sst-main-wrapper, .sst-main-widget-wrapper').addClass('sst-main-wrapper-active');
                    // animations
                    jQuery('.sst-status-text-live').addClass('sst-current-status');
                    setTimeout(function() {
                        jQuery('.sst-status-text-live').addClass('sst-current-status-active');
                        jQuery('.sst-status-wrapper').addClass('sst-status-wrapper-active');
                    }, 25);                        
                    
                } else {
                    // show if offline (unless 'Hide when not streaming' option enabled)
                    jQuery('.sst-main-wrapper, .sst-main-widget-wrapper').addClass('sst-main-wrapper-active');                    // animations
                    jQuery('.sst-status-text-offline').addClass('sst-current-status');
                    setTimeout(function() {
                        jQuery('.sst-status-text-offline').addClass('sst-current-status-active');
                        jQuery('.sst-status-wrapper').addClass('sst-status-wrapper-active');
                    }, 25);
                }
                },
                error: function(data) {
                    console.log('[Stream Status for Twitch] - Failed to retrieve Channel Status')
                    // show if offline (unless 'Hide when not streaming' option enabled)
                    jQuery('.sst-main-wrapper, .sst-main-widget-wrapper').addClass('sst-main-wrapper-active');                    // animations
                    jQuery('.sst-status-text-offline').addClass('sst-current-status');
                    setTimeout(function() {
                        jQuery('.sst-status-text-offline').addClass('sst-current-status-active');
                        jQuery('.sst-status-wrapper').addClass('sst-status-wrapper-active');
                    }, 25);                    
                }
            });
        }
        });
        </script>


<script>
        var channels = [
                    ];
        var url = "https://api.twitch.tv/helix/";
        jQuery.ajaxSetup({
            headers : {
                'Client-ID': 'ls2awgx5gfg9m1q6iopdqb1b7d0y6a'
            }
        });

        channels.forEach(function(channel) {
        function makeURL(type, name) {
            return url + type + "?user_login=" + name;
        };
        jQuery.getJSON(makeURL("streams", channel), function(c) {
            var game,
            status;
            if(c.data.length == 0) {
                game = "Offline";
                status = "offline";
            } else {
                game = data.stream.game;
                status = "online";
                console.log(status);
            };
            jQuery.getJSON(makeURL("channels", channel), function(data) {
                var logo = data.logo,
                name = data.display_name != null ? data.display_name : channel;
                var html = '<a class="tsw-user ' + status + '" href="' + data.url + '" target="_blank"><div class="tsw-logo"><img src="' + logo + '"></div><div class="tsw-details-wrapper"><div class="tsw-name">' + name + '</div><div class="tsw-game-played">' + game + '</div></div></a>';
                status === "online" ? jQuery(".tsw-users-inner").prepend(html) : jQuery(".tsw-users-inner").append(html);
            });
        });
        });
        </script>

<script>
            /* hide dropdown when clicked outside of it */
            jQuery(function() {
                jQuery(window).on('click touchend', function(e) {
                    /* hide users list */
                    jQuery(".tsw-wrapper").removeClass("tsw-active");
                });  
                jQuery('.tsw-button').on('click touchend', function(e) {
                    e.stopPropagation();
                });
            });
            </script>

<script src="https://www.google.com/recaptcha/api.js"></script><a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/first-impressions-monster-hunter-stories-2s-demo-raises-new-multiplayer-questions/" rel="bookmark" class="td-image-wrap " title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2021/07/mhs2_too_cute-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/first-impressions-monster-hunter-stories-2s-demo-raises-new-multiplayer-questions/" rel="bookmark" title="First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions" data-wpel-link="internal">First impressions: Monster Hunter Stories 2&#8217;s demo raises new multiplayer questions</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T12:00:00-04:00">July 8, 2021</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/world-of-warcraft-deploys-hotfixes-and-plans-for-improving-the-zone-bonuses-of-shards-of-domination/" rel="bookmark" class="td-image-wrap " title="World of Warcraft deploys hotfixes and plans for improving the zone bonuses of Shards of Domination"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Oh, hey there." title="World of Warcraft deploys hotfixes and plans for improving the zone bonuses of Shards of Domination" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2021/06/wow-korthia-epl-615-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/world-of-warcraft-deploys-hotfixes-and-plans-for-improving-the-zone-bonuses-of-shards-of-domination/" rel="bookmark" title="World of Warcraft deploys hotfixes and plans for improving the zone bonuses of Shards of Domination" data-wpel-link="internal">World of Warcraft deploys hotfixes and plans for improving the zone...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T11:30:17-04:00">July 8, 2021</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/vague-patch-notes-size-isnt-everything-in-mmos-unless-its-designed-that-way/" rel="bookmark" class="td-image-wrap " title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="Big." title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2020/12/crowfall-size-difference-100x70.jpg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/vague-patch-notes-size-isnt-everything-in-mmos-unless-its-designed-that-way/" rel="bookmark" title="Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in MMOs" data-wpel-link="internal">Vague Patch Notes: Playerbase size doesn&#8217;t have to be everything in...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T11:00:00-04:00">July 8, 2021</time></span> </div>
</div>
</div>
<div class="td_module_7 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://massivelyop.com/2021/07/08/black-desert-talks-up-a-rather-vague-300-increase-in-daily-players/" rel="bookmark" class="td-image-wrap " title="Black Desert talks up a rather vague 300% increase in daily players"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII=" alt="" title="Black Desert talks up a rather vague 300% increase in daily players" data-type="image_tag" data-img-url="https://massivelyop.com/wp-content/uploads/2019/04/bdo-100x70.jpeg" width="100" height="70" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://massivelyop.com/2021/07/08/black-desert-talks-up-a-rather-vague-300-increase-in-daily-players/" rel="bookmark" title="Black Desert talks up a rather vague 300% increase in daily players" data-wpel-link="internal">Black Desert talks up a rather vague 300% increase in daily...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-08T10:30:21-04:00">July 8, 2021</time></span> </div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">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</style>
<div class="td-container">
<script type="text/javascript">
var cpmstar_siteskin_settings = {
pid: 65800, //your poolid
centerWidth: '1200px', //distance IN PIXELS of ad from left side of page, e.g. "800px"
fixed: '1', //fix ads near top of screen: "0" to allow ads to scroll with page
topPos: '0px', //optionally shift the ad down from top of page
zIndex: 1 //adjust layering of ad vs. other page elements
};
(function(){var t=document.createElement('script');t.type='text/javascript';t.async=1;t.src=(document.location.protocol == "https:"?"//server":"//cdn") + ".cpmstar.com/cached/js/siteskin_v100.pack.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(t,s);})();
</script>
</div><div class='wv-view-all'></div><div class='wv-all-html'></div><div class="wpdiscuz-fem-email" style="display: none;"></div><div class="wpdiscuz-fem-email-form" style="display: none;"><span class="wpdiscuz-fem-author">Send email to <em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><input placeholder="Email Subject" type="text" class="wpdiscuz-fem-subj" value="" /><textarea class="wpdiscuz-fem-msg" placeholder="Enter your message here"></textarea><br /><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-send">Send</button></div><input type="hidden" id="wpdiscuz_fem_email_comment_id" /></div><div class="wpdiscuz-fem-moving" style="display: none;"></div><div class="wpdiscuz-fem-move-form" style="display: none;"><span class="wpdiscuz-fem-author">Move Comment<br /><em></em></span><i class="fas fa-times"></i><div class="wpdiscuz_clear"></div><div class="wpdiscuz-fem-posts-search"><input type="text" class="wpdiscuz-fem-post" placeholder="Enter post title..." /><div class="wpdiscuz-fem-posts"></div></div><div class="wpdiscuz-fem-button-align"><button type="button" class="wpdiscuz-fem-move">Move</button></div><input type="hidden" id="wpdiscuz_fem_move_comment_id" /></div><script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/massivelyop.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/twitch-status-for-wordpress/tsw.js?ver=1' id='bonfire-tsw-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script>
<script type='text/javascript' id='quicktags-js-extra'>
/* <![CDATA[ */
var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/quicktags.min.js?ver=5.7.1' id='quicktags-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/themes/Newspaper-child/js/ga_detect.pack.js?ver=5.7.1' id='cpmstar.ga-detect.js-js'></script>
<script type='text/javascript' id='massivelyop-nagging-js-js-extra'>
/* <![CDATA[ */
var naggingvars = {"stylesheet_directory_uri":"https:\/\/massivelyop.com\/wp-content\/themes\/Newspaper-child","patreon_url":"https:\/\/www.patreon.com\/massivelyop"};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/themes/Newspaper-child/js/massivelyop.nagging.js?ver=5.7.1' id='massivelyop-nagging-js-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/legacy-google-calendar-events/js/jquery.qtip.min.js?ver=2.4.1' id='google-calendar-events-qtip-js'></script>
<script type='text/javascript' id='google-calendar-events-public-js-extra'>
/* <![CDATA[ */
var gce = {"ajaxurl":"https:\/\/massivelyop.com\/wp-admin\/admin-ajax.php","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/legacy-google-calendar-events/js/gce-script.js?ver=2.4.1' id='google-calendar-events-public-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/legacy-google-calendar-events/js/imagesloaded.pkgd.min.js?ver=3.1.8' id='gce-imagesloaded-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://massivelyop.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<script>
    
</script>
</body>
</html>